<!DOCTYPE html>
<html  xmlns:nflcs="http://clubs.nfl.com" lang="en">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="shortcut icon" href="http://www.buffalobills.com/favicon.ico" />
	<title>Inside The Bills  | Fan Friday 6-2</title>
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=blogs.buffalobills.com&amp;id=5091146&amp;t=1496572476&amp;back=http%3A%2F%2Fblogs.buffalobills.com%2F2017%2F06%2F02%2Ffan-friday-6-2%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//nflbills.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kFFOAzEMRC9EMFRV+UKcJRtM1q0dR3FWFbfH220RBZSPOJ5onscKnGtIWjqWDrKEykumYnCuSSWYEOPnL/WYzB7gf4zphAZH7DWmU7iokT1pQ3+XGvvqEHyniIzithEm9XCj1nb2rGHMtv401YZmwavQIqHPHnTlCIp2ctS+m9HAjBpYU+yk5U6ED47URmjDiTV7m8FdP+QIqmp9Gw02x7bC13tEmSaK7LtlvRd/oO0rYN5DZp0ir4Y3eX3eH5787F52xy8Lyc50' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nflbills.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nflbills.wordpress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://blogs.buffalobills.com/2017/06/02/fan-friday-6-2/" />
<link rel='shortlink' href='http://wp.me/plmrg-cKT' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fblogs.buffalobills.com%2F2017%2F06%2F02%2Ffan-friday-6-2%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fblogs.buffalobills.com%2F2017%2F06%2F02%2Ffan-friday-6-2%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='http://nflbills.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://nflbills.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://blogs.buffalobills.com/osd.xml" title="Inside The Bills" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Inside The Bills" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Official Blog of the Buffalo Bills" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://blogs.buffalobills.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><link rel="amphtml" href="http://blogs.buffalobills.com/2017/06/02/fan-friday-6-2/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=lmrg&#038;cscache=6&#038;csrev=5" />
			<meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/>
<script type="text/javascript">
    var nflcsAssetPath='http://prod.static.bills.clubs.nfl.com/';
    var nflcsImgAssetPath='http://prod.images.bills.clubs.nflcdn.com:80/image-web/NFL/CDA/data/deployed/prod/BILLS/';
    var nflcsAVAssetPath='https://bufbills.akamaized.net/';
    var nflcsClubCode='BUF';
    var nflcsIsIntlDateFormat = !!(nflcsClubCode == 'NFLUK');
    var nflcomCombinatorAVP='http://combine.nflcdn.com/yui/min2/index.php?g=video';
    var nflcomYuiBase='http://combine.nflcdn.com/yui/';
    var nflcsAVDefaults={
        id:"avplayer",
        width:"410",
        config:"http://prod.static.bills.clubs.nfl.com/assets/vp/prod/config.json",
        autoplay:false,
        pr:3,
        offset:0,
        playername: "player_default"
    }
    // omniture account VAR instantiated here to provide data to media player
    var s_account, s_analytics, s;
    s_account ='nflclubsbills,nflclubsglobal';
    if(!window.jsRand) window.jsRand = Math.floor(Math.random()*10000000);
    var isSplashPage = false;
</script>
<script type="text/javascript" src="http://prod.static.bills.clubs.nfl.com/nfl-assets/js/shims.js"></script>
<script type="text/javascript" src="http://prod.static.bills.clubs.nfl.com/nfl-assets/js/nflcs-main.js"></script>
<link type="text/css" href="http://prod.static.bills.clubs.nfl.com/nfl-assets/css/nflcs-league.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.bills.clubs.nfl.com/nfl-assets/css/nflcs-print.css" rel="stylesheet" media="print"/>
<link type="text/css" href="http://prod.static.bills.clubs.nfl.com/assets/nflcss/club-main.css" rel="stylesheet"/>
<link type="text/css" href="'club.video.style' and 'club.assets.url' were not found in any message bundle" rel="stylesheet"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@buffalobills"/>

<meta property="og:type" content="article"/>
<meta property="og:image" content="http://prod.static.bills.clubs.nfl.com/nfl-assets/img/gbl-ico-team/BUF/logos/home/large.png"/>
        <meta property="og:url" content="http://www.buffalobills.com?campaign=buf:fanshare:facebook"/>
        <meta property="twitter:url" content="http://www.buffalobills.com?campaign=buf:fanshare:twitter"/>
    <link rel="alternate" type="application/rss+xml" title="LatestHeadlines RSS Feed" href="/cda-web/rss-module.htm?tagName=LatestHeadlines"/>
<link rel="alternate" type="application/rss+xml" title="JohnMurphyShow RSS Feed" href="/cda-web/rss-module.htm?tagName=JohnMurphyShow"/>
<meta property="fb:admins" content="100003575916781"/>
<meta property="fb:app_id" content="355986867808194">
<meta name="p:domain_verify" content="5d323a96cf3a58f784b75f60bb1b8259" />
<link type="text/css" href="/assets/css/club-gbl.css" rel="stylesheet"/>
<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 53847;
    _sf_async_config.domain = 'buffalobills.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<link rel="stylesheet" href="https://nflbills.wordpress.com/wp-content/themes/vip/nflclubsitescommon/config/nflbills/assets/style.css?m=1396476394h" type="text/css" media="screen" />
	<link rel="alternate" type="application/rss+xml" title="Inside The Bills RSS Feed" href="http://blogs.buffalobills.com/feed/" />
	<link rel="pingback" href="http://blogs.buffalobills.com/xmlrpc.php" />

</head>
<body class="post-template-default single single-post postid-49035 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=355986867808194";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	<div class="gbl-wrp-1">
	<div class="gbl-wrp-2">
	<div class="gbl-wrp-3">
	<div class="gbl-wrp-4">
	<div class="gbl-wrp-5">
	  <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#header-frag_element1
{
  width:980px;
}

#header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#header-frag_c1281950749313
{
  width:730px;
  min-height:90px;
  height:auto !important;
  height:90px;
  margin:10px 0 0 10px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#header-frag_c1281950749312
{
  width:220px;
  min-height:90px;
  height:auto !important;
  height:90px;
  margin:10px 10px 0 10px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#header-frag_c1396430438679
{
  width:980px;
  min-height:90px;
  height:auto !important;
  height:90px;
  margin:10px 0 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#header-frag_c1281950749315
{
  width:980px;
  min-height:48px;
  height:auto !important;
  height:48px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#header-frag_c1396430438678
{
  width:980px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#header-frag_c1281950749313{background-color: transparent; min-height:0;}#header-frag_c1281950749312{background-color: transparent; min-height:0;}#header-frag_c1396430438679{background-color: transparent; min-height:0;}#header-frag_c1281950749315{background-color: transparent; min-height:0;}#header-frag_c1396430438678{background-color: transparent; min-height:0;}</style><div id="header-frag_element1"><div id="header-frag_element2"><div class="iw_component" id="header-frag_c1281950749313"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adj" data-width="728" data-height="90" data-suite="nfl.clubsites" data-customparams="club=buf" class="ad-top">
                <param name="dcopt" value="ist"/>
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="header-frag_c1281950749312"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adj" data-width="235" data-height="90" data-suite="team.buf" data-customparams="" class="ad-top">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div><div class="iw_component" id="header-frag_c1396430438679"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#mid-header-frag_element1
{
  width:980px;
}

#mid-header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#mid-header-frag_c1391682051014
{
  width:185px;
  min-height:90px;
  height:auto !important;
  height:90px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1391941252216
{
  width:380px;
  min-height:90px;
  height:auto !important;
  height:90px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_element3
{
  width:415px;
  display:inline;
  float:left;
}

#mid-header-frag_element4
{
  width:415px;
  display:inline;
  float:left;
}

#mid-header-frag_c1391682051031
{
  width:245px;
  min-height:25px;
  height:auto !important;
  height:25px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1391682051042
{
  width:170px;
  min-height:25px;
  height:auto !important;
  height:25px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1391682051048
{
  width:415px;
  min-height:65px;
  height:auto !important;
  height:65px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1391682051014{background-color: transparent; min-height:0;}#mid-header-frag_c1391941252216{background-color: transparent; min-height:0;}#mid-header-frag_c1391682051031{background-color: transparent; min-height:0;}#mid-header-frag_c1391682051042{background-color: transparent; min-height:0;}#mid-header-frag_c1391682051048{background-color: transparent; min-height:0;}</style><div id="mid-header-frag_element1"><div id="mid-header-frag_element2"><div class="iw_component" id="mid-header-frag_c1391682051014"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div class="hdr-logo"><a href="http://www.buffalobills.com/index.html"><span>&nbsp;</span></a></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1391941252216"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div class="hdr-logotype"><a href="http://www.buffalobills.com/index.html"><span>&nbsp;</span></a></div>
                    
                
            
        
    
    

</div>
</div><div id="mid-header-frag_element3"><div id="mid-header-frag_element4"><div class="iw_component" id="mid-header-frag_c1391682051031"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                    <div id="signin-register" class="module ">
        <div class="custom-module">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5">
                        <div class="gbl-header-login-reg">
<div class="logged-out-link" id="gbl-login-link-div"></div>
<div class="logged-out-link" id="gbl-reg-link-div"><a class="gbl-reg-btn" href="https://nfl.csharmony.epsilon.com/pc/clubs/bills/Account/" id="gbl-reg-btn" title="Email Sign Up"><span>Email Sign Up</span></a></div>
</div>
<div class="jqmWindow" id="login-window"></div>
<script type="text/javascript">// <![CDATA[
		$(document).ready(function() {
			nflcs.gbl.mod.TeamHeader.Links.init();		
		});
// ]]></script>
                    </div></div></div></div></div></div>
        </div>
    </div>

                
                
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1391682051042"><div class="gbl-nfl-network">
<div class="nfl-network-btn">
<a href="#" class="gbl-nfl-network-btn"></a>
</div>
</div>
</div></div><div class="iw_component" id="mid-header-frag_c1391682051048"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="social-buttons"><a href="http://bufbills.co/fr2zqn" id="desksite-button" target="_blank"><span>&nbsp;</span></a> <a href="http://instagram.com/buffalobills" id="instagram-button" target="_blank"><span>&nbsp;</span></a> <a href="http://pinterest.com/buffalobills/" id="pinterest-button" target="_blank"><span>&nbsp;</span></a> <a href="https://www.snapchat.com/add/BillsNFL" id="snapchat-button" target="_blank"><span>&nbsp;</span></a> <a href="http://twitter.com/buffalobills" id="twitter-button" target="_blank"><span>&nbsp;</span></a> <a href="https://www.facebook.com/BuffaloBills" id="facebook-button" target="_blank"><span>&nbsp;</span></a></div>
                    
                
            
        
    
    

</div>
</div></div></div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="header-frag_c1281950749315"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">

<div id="main-nav-ribbon" data-options="{navType='ribbon', effect='jswing',duration=500}">
    <ul class="root-menu-items">
            <li id="main-nav-watch-games">
                <a class="root-node-link" target="_blank" title="Watch Games" href="http://www.pntra.com/t/RkFGRExFREpBSUtFSklBSUlMRUg?sid=nav">
                    <span>Watch Games</span>
                </a>
            </li>
            <li id="main-nav-news">
                <a class="root-node-link" target="" title="News" href="http://www.buffalobills.com/news/index.html">
                    <span>News</span>
                </a>
            </li>
            <li id="main-nav-video">
                <a class="root-node-link" target="" title="Video" href="http://www.buffalobills.com/video/videos/index.html">
                    <span>Video</span>
                </a>
            </li>
            <li id="main-nav-photos">
                <a class="root-node-link" target="" title="Photos" href="http://www.buffalobills.com/photos/index.html">
                    <span>Photos</span>
                </a>
            </li>
            <li id="main-nav-team">
                <a class="root-node-link" target="" title="Team" href="http://www.buffalobills.com/team/index.html">
                    <span>Team</span>
                </a>
            </li>
            <li id="main-nav-schedule">
                <a class="root-node-link" target="" title="Schedule" href="http://www.buffalobills.com/schedules/game-schedule.html">
                    <span>Schedule</span>
                </a>
            </li>
            <li id="main-nav-tickets">
                <a class="root-node-link" target="" title="Tickets" href="http://www.buffalobills.com/tickets/tickets.html">
                    <span>Tickets</span>
                </a>
            </li>
            <li id="main-nav-new-era-field">
                <a class="root-node-link" target="" title="New Era Field" href="http://www.buffalobills.com/stadium/index.html">
                    <span>New Era Field</span>
                </a>
            </li>
            <li id="main-nav-fans">
                <a class="root-node-link" target="" title="Fans" href="http://www.buffalobills.com/fans/index.html">
                    <span>Fans</span>
                </a>
            </li>
            <li id="main-nav-community">
                <a class="root-node-link" target="" title="Community" href="http://www.buffalobills.com/community/index.html">
                    <span>Community</span>
                </a>
            </li>
            <li id="main-nav-fantasy">
                <a class="root-node-link" target="_blank" title="Fantasy" href="http://fantasy.nfl.com?icampaign=fantasy_bills_nav">
                    <span>Fantasy</span>
                </a>
            </li>
            <li id="main-nav-the-bills-store">
                <a class="root-node-link" target="_blank" title="The Bills Store" href="http://www.shopthebills.com/?utm_source=bills&utm_medium=web&utm_content=navigation">
                    <span>The Bills Store</span>
                </a>
            </li>
    </ul>

    <div id="ribbon-container">
	
		<div class="ribbon-container-wrp-1">
	
		<div class="ribbon-container-wrp-2">
	
		<div class="ribbon-container-wrp-3">
	
		<div class="ribbon-container-wrp-4">
	
            <div class="fragment-container" parent="main-nav-watch-games" rel="/nav-ribbon/watch-games.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-news" rel="/nav-ribbon/news.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-video" rel="/nav-ribbon/video.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-photos" rel="/nav-ribbon/photos.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-team" rel="/nav-ribbon/team.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-schedule" rel="/nav-ribbon/schedule.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-tickets" rel="/nav-ribbon/tickets.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-new-era-field" rel="/nav-ribbon/new-era-field.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-fans" rel="/nav-ribbon/fans.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-community" rel="/nav-ribbon/community.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-fantasy" rel="/nav-ribbon/fantasy.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-the-bills-store" rel="/nav-ribbon/the-bills-store.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
	
		</div>
	
		</div>
	
		</div>
	
		</div>
	
    </div>
</div>
<script type="text/javascript">
        s_analytics_channel     = '';
        s_analytics_hier1       = 'Bills|';
</script>

</div>
</div><div class="iw_component" id="header-frag_c1396430438678"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#bot-header-frag_element1
{
  width:980px;
}

#bot-header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#bot-header-frag_c1391682051070
{
  width:710px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1391682051076
{
  width:270px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1391682051070{background-color: transparent; min-height:0;}#bot-header-frag_c1391682051076{background-color: transparent; min-height:0;}</style><div id="bot-header-frag_element1"><div id="bot-header-frag_element2"><div class="iw_component" id="bot-header-frag_c1391682051070"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div class="gbl-header-hot-topics"><em>HOT TOPICS:&nbsp;</em>&nbsp;&nbsp;<a href="http://apps.yinzcam.com/nfl/buf" target="_blank">Mobile App</a>&nbsp; | &nbsp;<a href="https://www.primesport.com/d/buffalobills?utm_source=buffalo_bills&amp;utm_medium=referral&amp;utm_content=travel_packages&amp;utm_campaign=hot_topic_link">Tailgate Packages</a>&nbsp;|&nbsp; <a href="http://www.gopjn.com/t/RkFGRExFREhBSUtFSklBSUlMRUg"></a>&nbsp;<a href="http://www.ticketexchangebyticketmaster.com/nfl/resaleorder/buffalo-bills-tickets/event/128?EID=128&amp;intcmp=tm107213&amp;wt.mc_id=NFL_TEAM_BUF_PERM_HOT_TOPICS_LINK">NFL Ticket Exchange&nbsp;</a> |&nbsp; <a href="http://www.pntra.com/t/RkFGRExFREhBSUtFSklBSUlMRUg?sid=hottopics">NFL GamePass</a>&nbsp;|&nbsp;&nbsp;<a href="http://www.ticketmaster.com/artist/805905?CAMEFROM=CFC_BILLS_BBC_PHT">Individual Tickets</a><a href="http://www.ticketexchangebyticketmaster.com/nfl/buffalo-bills-tickets/?intcmp=tm107213&amp;wt.mc_id=NFL_TEAM_BUF_PERM_HOT_TOPICS_LINK"><br /> </a>
<div class="watch-games">
<div><nflcs:ad class="no-style" data-adtype="adj" data-width="235" data-height="15" data-suite="team.buf" data-customparams=""><param value="ad" name="nfl" /></nflcs:ad></div>
</div>
</div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="bot-header-frag_c1391682051076"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0" xmlns:xalan="http://xml.apache.org/xalan" id="gbl-hd-search">
<div>
<input value="" type="hidden">











    
        










<div class="module search ramp" >
            <div class="hd empty">
                        </div>
                    <div class="bd">
                        
<div id="search">
	<form method="get" name="search-form" action="http://www.buffalobills.com/search-results">
		<fieldset title="Search the site">
            <div class="search-text-wrp-1"><div class="search-text-wrp-2"><div class="search-text-wrp-3"><div class="search-text-wrp-4"><div class="search-text-wrp-5">
					<input type="text" name="q" class="search-autocomplete" data-search-text="Search buffalobills.com" data-publish-url="http://bills.hosted.cx/" data-search-url="http://www.buffalobills.com/" data-search-path="search-results" id="search-text" value="Search buffalobills.com" autocomplete="off"/>
			</div></div></div></div></div>
			<input name="Go" type="image" value="" width="0"  class="go" />

		</fieldset>
	</form>
        <div id="list-autocomplete"></div>
</div>
</div>
                    <div class="ft empty">
                        </div>
                    </div>
    

    
    

</div>
</div>
</div></div></div>
                    
                
            
        
    
    

</div>
</div></div>
	<div id="main">

	
	<div id="lsidebar">
	  
<div id="dynamic-lsidebar">
<ul>
    </ul>
</div>
	</div>

	<!-- remove gbl wrap  -->

	<div id="blog-page-title" class="pg-hdr pg-hdr-blogs">
      <h1><span>Inside The Bills</span></h1>
      <div class="sponsorship-chrome">
		  <div class="ad-chrome">
			  <nflcs:ad data-adtype="adj" data-width="200" data-height="45" data-suite="team.buf"
						data-customparams="pos=blog" class="ad-chrome" />
		  </div>
	  </div>
</div>
<div class='article'>
  <div class='module'>
    <div class='mod-wrp-1'>
      <div class='mod-wrp-2'>
        <div class='mod-wrp-3'>
          <div class='mod-wrp-4'>
            <div class='mod-wrp-5'>
              <div id="content">
			  
				<div class="entry">
      <div class="post" id="post-49035">
	<h2><a href="http://blogs.buffalobills.com/2017/06/02/fan-friday-6-2/" rel="bookmark" title="Permanent Link to Fan Friday 6-2">
	  Fan Friday 6-2	  </a></h2>					
	<span class="blogSubTitle"></span>  
	<small>Posted by
	<span class="author">Chris Brown</span>
	on <abbr title="2017-06-02T11:44:05-0400">
	June 2, 2017 &#8211; 11:44 am	</abbr>
		</small><br />
	<br />
	<p>Last week of OTAs coming up on Monday with mandatory minicamp to follow. The offseason is winding down. Let’s get to your questions on Twitter <a href="http://twitter.com/ChrisBrownBills">@ChrisBrownBills</a> and on email at <a href="mailto:AskChris@bills.nfl.net">AskChris@bills.nfl.net</a>.</p>
<p><strong>1 &#8211; </strong><a href="http://twitter.com/ChrisBrownBills">@ChrisBrownBills</a></p>
<p>In OTA&#8217;s during the qb drills which backup qb is getting the most time with the 2s and which will get time with the 3s?</p>
<p>Chris soh<br />
@<span>Chrissohpher767</span></p>
<p><strong><span>CB: </span></strong>I’m not going to pretend that I’ve been counting reps for the quarterbacks behind Tyrod. Here’s what I’ve witnessed thus far. Early in OTAs, T.J. Yates did not get many reps at all. That’s because he’s had multiple seasons in this offense going back to his time with Gary Kubiak and Rick Dennison in Houston.</p>
<p>It was clear early in OTAs that they wanted to get the younger QBs up to speed with the scheme so Nate Peterman and Cardale Jones were rotated through more behind Taylor.</p>
<p>In week two of OTAs, Yates was rotated in as the second QB.</p>
<p>Here’s how team period snaps often went last week.</p>
<p>Taylor &#8211; 3 reps<br />
Yates &#8211; 3 reps<br />
Jones &#8211; 3 reps<br />
Taylor &#8211; 3 reps<br />
Peterman &#8211; 3 reps<br />
End of team period.</p>
<p>So Taylor would get six snaps, while everyone else got three during each team period. We’ll see if that changes at all this week.</p>
<p>&nbsp;</p>
<p><strong>2 &#8211; </strong><a href="http://twitter.com/ChrisBrownBills">@ChrisBrownBills</a></p>
<p>How&#8217;s Zay&#8217;s knee?</p>
<p>Buffalo Bills NL<br />
@<span>BuffaloBillsNL</span></p>
<p><strong>CB: </strong>We have not received an official update beyond him being week to week. That being said I did see him here at One Bills Drive this week in the hall. He was walking normally without any hitch in his gait, which is a good sign. Now that doesn’t mean he’ll be able to practice this coming week, but it is an indication that he’s made good progress since sustaining the sprained knee in the first week of OTAs.</p>
<p>&nbsp;</p>
<p><strong>3 &#8211; </strong><a href="http://twitter.com/ChrisBrownBills">@ChrisBrownBills</a></p>
<p>What is Clay&#8217;s contract situation? How much $ would @buffalobills<span> </span>have to eat if they cut him &amp; target Barnidge?</p>
<p>Cory Fountain<br />
@<span>coryfountain</span></p>
<p><strong>CB: </strong>Clay is going to make $4.5M in base salary each of the next three years. The prorated portion of his bonus, which impacts the salary cap, is also $4.5M annually, giving him a total cap figure of $9M each of the next three seasons.<br />
<strong>4 &#8211; </strong><a href="http://twitter.com/ChrisBrownBills">@ChrisBrownBills</a></p>
<p><span>Any chance Dennison can get Tyrod to see and use the whole field in passing game, especially the oft-neglected middle of the field?</span></p>
<p>Matt Dermody<br />
@<span>MDermody88</span></p>
<p><strong><span>CB: </span></strong>While I don’t debate that using the middle of the field consistently was a deficiency in Tyrod Taylor’s game, I’d encourage you to look at his last two starts from last season. I thought Taylor took a step forward when it came to reading the middle of the field and making plays between the numbers.</p>
<p>Against Cleveland and Miami, even though it was clear that swing passes and screens were part of the game plan designed to get receivers and backs out in space in both games, Taylor still worked the middle of the field.</p>
<p>In the Browns game five of his 17 completions in the game either went to the middle of the field or hit a receiver coming from the middle of the field on a crossing pattern or drag route. His only incompletion to the middle of the field in that game came on a pass under pressure.</p>
<p>Against the Dolphins, Taylor had his first 300-yard passing game. Again swings and screens accounted for a good portion of the completions, but he found Clay, Watkins and Woods for plays that worked the middle of the field, including the 34-yard flea flicker late in the game to Woods.</p>
<p>That’s why I was disappointed to see him not play in the season finale. I wanted to see a third straight game of him using the middle of the field, but he wasn’t given that opportunity.</p>
<p>To answer your question I think he has a chance to see the middle of the field even better this year knowing that Dennison will probably get him out on the move even more than the offensive staff did last year. That will enable him to see the whole field even better than he does from the pocket.</p>
<p>That’s not to say he can’t make plays over the middle from the pocket. His last two starts in 2016 are an indication that he is learning how. But designed rollouts and bootlegs in Dennison’s offense might have him on the edges even more this season.</p>
<p><strong> </strong></p>
<p><strong>5 &#8211; </strong>Hey Chris,</p>
<p>I briefly posed this a few weeks ago.</p>
<p>I am fascinated by the athleticism and potential of Logan Thomas. At 6&#8217;6&#8243; and 250, he have great movement skills and good speed. Have you heard anything about his progress in converting to TE, or possibly even WR?  I know information may be extremely limited, but I could see him being a real sleeper for us.</p>
<p>Thanks for your time..<br />
Have an abundantly blessed evening<br />
Gary<br />
<strong>CB: </strong>He has been working at tight end, and while he is still learning the nuances of the position, I agree he has rare athleticism for a player his size. Running full speed he made a one-handed catch in the end zone as he was going out of bounds along the left sideline and got his first foot down and dragged the back toe on the other for a good reception.</p>
<p>Even his teammates were wowed by it.</p>
<p>The good thing is he has a strong teaching coach in tight ends coach Rob Boras. It’s evident to me that the staff wants to try to groom that talent.</p>
<p>Does that mean he can help the Bills this season?</p>
<p>That’s hard to say. He’s still very young at the position, but with the right tutoring and commitment on his part I wouldn’t count him out.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-49035" class="share-facebook sd-button share-icon no-text" href="http://blogs.buffalobills.com/2017/06/02/fan-friday-6-2/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-49035" class="share-twitter sd-button share-icon no-text" href="http://blogs.buffalobills.com/2017/06/02/fan-friday-6-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://blogs.buffalobills.com/2017/06/02/fan-friday-6-2/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-49035" class="share-google-plus-1 sd-button share-icon no-text" href="http://blogs.buffalobills.com/2017/06/02/fan-friday-6-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://blogs.buffalobills.com/2017/06/02/fan-friday-6-2/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://blogs.buffalobills.com/2017/06/02/fan-friday-6-2/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-49035" class="share-linkedin sd-button share-icon no-text" href="http://blogs.buffalobills.com/2017/06/02/fan-friday-6-2/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://blogs.buffalobills.com/2017/06/02/fan-friday-6-2/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-49035" class="share-pinterest sd-button share-icon no-text" href="http://blogs.buffalobills.com/2017/06/02/fan-friday-6-2/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div>	<br />
	Tags: <a href="http://blogs.buffalobills.com/tag/bills-otas/" rel="tag">Bills OTAs</a>, <a href="http://blogs.buffalobills.com/tag/charles-clay/" rel="tag">Charles Clay</a>, <a href="http://blogs.buffalobills.com/tag/fan-friday/" rel="tag">Fan Friday</a>, <a href="http://blogs.buffalobills.com/tag/logan-thomas/" rel="tag">Logan Thomas</a>, <a href="http://blogs.buffalobills.com/tag/rick-dennison/" rel="tag">Rick Dennison</a>, <a href="http://blogs.buffalobills.com/tag/tyrod-taylor/" rel="tag">Tyrod Taylor</a>, <a href="http://blogs.buffalobills.com/tag/zay-jones/" rel="tag">Zay Jones</a><br />	Posted in
	<a href="http://blogs.buffalobills.com/category/inside-the-bills/" rel="category tag">Inside the Bills</a>
			<br />
	<div class="line"></div>
  </div>
		<div class="fb-comments" data-href="http://blogs.buffalobills.com/2017/06/02/fan-friday-6-2/" data-num-posts="10" data-width="600" data-colorscheme="light" data-mobile="false"></div>	    <div class="navigation">
	<div class="alignleft">
	  	</div>
	<div class="alignright">
	  	</div>
  </div>
  </div>				
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
<div id="sidebar">
  <div class="rsidebar">
<ul>
<li id="ad-right1">
   <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#300x250-blog_element1
{
  width:300px;
}

#300x250-blog_c1283246451674
{
  width:300px;
  min-height:250px;
  height:auto !important;
  height:250px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#300x250-blog_c1283246451674{background-color: transparent; min-height:0;}</style><div id="300x250-blog_element1"><div class="iw_component" id="300x250-blog_c1283246451674"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adi" data-width="300" data-height="250" data-suite="team.buf" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div> 
</li>

			<li id="image-11" class="widget widget_image"><div class="widget-wrp-1"><div class="widget-wrp-2"><div style="overflow:hidden;"><img src="http://prod.static.bills.clubs.nfl.com/assets/clubimages/line.jpg" class="alignnone" width="300" height="1" /></div>

			</div></div></li>

			<li id="text-4" class="widget widget_text"><div class="widget-wrp-1"><div class="widget-wrp-2">
				<div class="widgettitle-wrp-1"><div class="widgettitle-wrp-2"><h3 class="widgettitle">FILTER BY WRITER</h3></div></div>
			<div class="textwidget"><p><a href="http://blogs.buffalobills.com/author/cbrownnfl/"><img src="http://prod.static.bills.clubs.nfl.com//assets/images/imported/BUF/photos/writer-profile-headshots/chris.jpg" border="0" align="middle"> CHRIS BROWN</a><br>
  Follow Chris on twitter: <a href="https://twitter.com/ChrisBrownBills" target="_blank">@ChrisBrownBills</a><br><br>
  
  
  
  
  

  
  
  
  <a href="http://blogs.buffalobills.com/author/johnmurphyshow/"><img src="http://prod.static.bills.clubs.nfl.com//assets/images/imported/BUF/photos/writer-profile-headshots/murph.jpg" border="0" align="middle"> JOHN MURPHY</a><br>
  Follow Murph on twitter: <a href="https://twitter.com/JohnMurphyShow" target="_blank">@JohnMurphyShow</a><br><br>
 
</p>



</div>
		
			</div></div></li>

			<li id="image-21" class="widget widget_image"><div class="widget-wrp-1"><div class="widget-wrp-2"><div style="overflow:hidden;"><img src="http://prod.static.bills.clubs.nfl.com/assets/clubimages/line.jpg" class="alignnone" width="300" height="1" /></div>

			</div></div></li>
		
			<li id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrp-1"><div class="widget-wrp-2">		
				<div class="widgettitle-wrp-1"><div class="widgettitle-wrp-2"><h3 class="widgettitle">RECENT POSTS:</h3></div></div>
		<ul>
					<li>
				<a href="http://blogs.buffalobills.com/2017/06/02/fan-friday-6-2/">Fan Friday 6-2</a>
						</li>
					<li>
				<a href="http://blogs.buffalobills.com/2017/06/01/free-agent-te-barnidge-doesnt-want-to-settle/">Free agent TE Barnidge doesn&#8217;t want to&nbsp;settle</a>
						</li>
					<li>
				<a href="http://blogs.buffalobills.com/2017/05/30/mccoy-has-warmed-up-to-buffalo/">McCoy has warmed up to&nbsp;Buffalo</a>
						</li>
					<li>
				<a href="http://blogs.buffalobills.com/2017/05/24/streaters-physical-gifts-are-there/">Streater&#8217;s physical gifts are&nbsp;there</a>
						</li>
					<li>
				<a href="http://blogs.buffalobills.com/2017/05/22/cad-hall-inducted-into-gwinnett-sports-hall-of-fame/">Chad Hall inducted into Gwinnett Sports Hall of&nbsp;Fame</a>
						</li>
				</ul>
		
			</div></div></li>
		
			<li id="image-13" class="widget widget_image"><div class="widget-wrp-1"><div class="widget-wrp-2"><div style="overflow:hidden;"><img src="http://prod.static.bills.clubs.nfl.com/assets/clubimages/line.jpg" class="alignnone" width="300" height="1" /></div>

			</div></div></li>
			
			<li id="search" class="widget widget_search"><div class="widget-wrp-1"><div class="widget-wrp-2">				
				<div class="widgettitle-wrp-1"><div class="widgettitle-wrp-2"><h3 class="widgettitle"><label for="s">SEARCH BLOG:</label></h3></div></div>
				<form id="searchform" class="blog-search" method="get" action="http://blogs.buffalobills.com">
					<div>
						<input id="s" name="s" type="text" class="text" value="" size="10" tabindex="1" />
						<input type="submit" class="button" value="Find" tabindex="2" />
					</div>
				</form>
			
			</div></div></li>

			<li id="image-15" class="widget widget_image"><div class="widget-wrp-1"><div class="widget-wrp-2"><div style="overflow:hidden;"><img src="http://prod.static.bills.clubs.nfl.com/assets/clubimages/line.jpg" class="alignnone" width="300" height="1" /></div>

			</div></div></li>

			<li id="text-3" class="widget widget_text"><div class="widget-wrp-1"><div class="widget-wrp-2">			<div class="textwidget"><p align="center"><img src="http://www.buffalobills.com/assets/img/draft-page/getinthegame.jpg" width="300" height="56" border="0" /></p>
<p align="center"><a href="http://www.facebook.com/BuffaloBills"><img src="http://www.buffalobills.com/assets/img/draft-page/facebook-button.png" border="0" width="70" /></a> <a href="http://twitter.com/buffalobills"><img src="http://www.buffalobills.com/assets/img/draft-page/twitter-button.png" border="0" width="70" /></a> <a href="https://plus.google.com/u/0/b/114483200906346220024/114483200906346220024/#114483200906346220024/posts"><img src="http://www.buffalobills.com/assets/img/draft-page/google-button.png" border="0" width="70" /></a> <a href="http://pinterest.com/buffalobills/"><img src="http://www.buffalobills.com/assets/img/draft-page/pinterest-button.png" border="0" width="70" /></a></p></div>
		
			</div></div></li>

			<li id="image-16" class="widget widget_image"><div class="widget-wrp-1"><div class="widget-wrp-2"><div style="overflow:hidden;"><img src="http://prod.static.bills.clubs.nfl.com/assets/clubimages/line.jpg" class="alignnone" width="300" height="1" /></div>

			</div></div></li>

			<li id="image-7" class="widget widget_image"><div class="widget-wrp-1"><div class="widget-wrp-2"><div style="overflow:hidden;"><a href="http://www.buffalobills.com/profile.html"><img src="http://s0.2mdn.net/viewad/1981721/389469/daily-bills-buzz-chip.jpg" class="alignnone" width="300" height="115" /></a></div>

			</div></div></li>

			<li id="image-17" class="widget widget_image"><div class="widget-wrp-1"><div class="widget-wrp-2"><div style="overflow:hidden;"><img src="http://prod.static.bills.clubs.nfl.com/assets/clubimages/line.jpg" class="alignnone" width="300" height="1" /></div>

			</div></div></li>

			<li id="rss-2" class="widget widget_rss"><div class="widget-wrp-1"><div class="widget-wrp-2">
				<div class="widgettitle-wrp-1"><div class="widgettitle-wrp-2"><h3 class="widgettitle"><a class="rsswidget" href="http://www.buffalobills.com/cda-web/rss-module.htm?tagName=news" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.buffalobills.com" title="News from the Buffalo Bills">NEWS FROM BUFFALOBILLS.COM</a></h3></div></div>
<ul><li><a class='rsswidget' href='http://www.buffalobills.com/news/article-1/What-theyre-saying-Early-2017-predictions-for-the-Bills/e39996a2-fde5-4998-978b-d263328e82c0' title='National NFL reporters make some early predictions about the team’s 2017 record, LeSean McCoy’s chances to win the rushing title, and fantasy football prospects for Sammy Watkins, Tyrod Taylor, Jonathan Williams and Zay Jones.'>What they&#039;re saying: Early 2017 predictions for the Bills</a></li><li><a class='rsswidget' href='http://www.buffalobills.com/news/article-1/Bills-Today-Beane-leaves-good-first-impression-on-MMQB/ea30b599-bff1-4494-9aac-daac30b14cb4' title='Bills GM Brandon Beane has left fans and the media impressed with the front office he&#039;s been able to assemble in less than a month&#039;s time.'>Bills Today: Beane leaves good first impression on MMQB</a></li><li><a class='rsswidget' href='http://www.buffalobills.com/news/article-1/CB-Greg-Mabin-signs-with-Bills/af79955e-15b5-4a8d-984a-1938f8ca7cc1' title='The Bills added a cornerback to the roster on Thursday in free agent Greg Mabin.'>CB Greg Mabin signs with Bills</a></li><li><a class='rsswidget' href='http://www.buffalobills.com/news/article-1/Bills-Today-TE-Barnidge-holding-out-for-chance-to-start/35e49e0c-2133-4a70-8471-ee52a7e328e7' title='Free agent TE Gary Barnidge has still not signed with an NFL club this offseason. He&#039;s still hoping an opportunity to start can be found somewhere in the league.'>Bills Today: TE Barnidge holding out for chance to start</a></li><li><a class='rsswidget' href='http://www.buffalobills.com/news/article-1/Top-5-moments-from-the-Bills-2017-Rookie-Tour/270f9873-5697-4360-95c8-840c985700cb' title='A rundown of the top five highlights from the Bills 10th annual Rookie Tour.'>Top 5 moments from the Bills 2017 Rookie Tour</a></li><li><a class='rsswidget' href='http://www.buffalobills.com/news/article-1/New-front-office-begins-to-shape-Bills-roster/ec889361-4a0a-4bcb-974e-2d17de502103' title='Buffalo&#039;s new front office has quickly taken the initial steps necessary to help mold the team&#039;s roster into what they believe in time can be a consistent winner.'>New front office begins to shape Bills roster</a></li><li><a class='rsswidget' href='http://www.buffalobills.com/news/article-1/Bills-Today-Darby-expects-more-chances-for-picks/e6feea0f-3c8a-4ff0-afd1-796e82b4cb13' title='Ronald Darby believes he&#039;ll be able to up his interception total in 2017 thanks in part to Buffalo&#039;s new defensive scheme after going without a pick in 2016.'>Bills Today: Darby expects more chances for picks</a></li><li><a class='rsswidget' href='http://www.buffalobills.com/news/article-1/Bills-Today-Early-signs-positive-on-Dareus/ecc109b2-2c4e-4d8d-8d0b-b42cd11db740' title='All the signs are positive thus far concerning Marcell Dareus&#039; buy in to the new way of doing things under head coach Sean McDermott.'>Bills Today: Early signs positive on Dareus</a></li><li><a class='rsswidget' href='http://www.buffalobills.com/news/article-1/Bills-Today-Why-newly-signed-LB-Hodges-could-be-a-big-help/29058594-984f-4ef8-aed1-610483377135' title='Bills newest LB Gerald Hodges could prove to be a big help this season despite being a signing late in the free agency period.'>Bills Today: Why newly signed LB Hodges could be a big help</a></li><li><a class='rsswidget' href='http://www.buffalobills.com/news/article-1/Top-5-from-Facebook-Live-with-QB-Tyrod-Taylor/e56681a7-1831-4a35-b610-89d016d0fc5d' title='Here’s some of what we learned about QB Tyrod Taylor from his recent live Q&amp;A session with fans on the Buffalo Bills Facebook page.'>Top 5 from Facebook Live with QB Tyrod Taylor</a></li></ul>
			</div></div></li>

			<li id="twitter-4" class="widget widget_twitter"><div class="widget-wrp-1"><div class="widget-wrp-2">
				<div class="widgettitle-wrp-1"><div class="widgettitle-wrp-2"><h3 class="widgettitle"><a href='http://twitter.com/buffalobills'>Twitter Updates</a></h3></div></div>
<ul class='tweets'>
			<li>
				Better record? Shady rushing title? Sammy a breakout player?

Early predictions for the 2017 Bills:… <a href="https://twitter.com/i/web/status/871024232762933248"> twitter.com/i/web/status/8…</a> 				<a href="http://twitter.com/buffalobills/statuses/871024232762933248" class="timesince">19&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Bills fidget spinners have arrived!

Go get &#039;em: <a href="http://bufbills.co/Q8xadg"> bufbills.co/Q8xadg</a> <a href="https://t.co/YqVJs1zSXS" rel="nofollow">https://t.co/YqVJs1zSXS</a> 				<a href="http://twitter.com/buffalobills/statuses/871018616946348033" class="timesince">19&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Join us for a Facebook LIVE with new Bills CB Shareece Wright at Duff&#039;s on Wednesday! <a href="https://t.co/YmzzL0lUFY" rel="nofollow">https://t.co/YmzzL0lUFY</a> 				<a href="http://twitter.com/buffalobills/statuses/870750655710932996" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				This just in: Official 2017 <a href='http://twitter.com/search?q=%23BillsCamp'>#BillsCamp</a> caps!

Get yours before anyone else: <a href="http://bufbills.co/uCvApD"> bufbills.co/uCvApD</a> <a href="https://t.co/TuUsIWDjaN" rel="nofollow">https://t.co/TuUsIWDjaN</a> 				<a href="http://twitter.com/buffalobills/statuses/870749495075667972" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				We&#039;re all in on <a href='http://twitter.com/search?q=%23NationalDonutDay'>#NationalDonutDay</a>. 🍩 <a href="https://t.co/LG85GVvvuT" rel="nofollow">https://t.co/LG85GVvvuT</a> 				<a href="http://twitter.com/buffalobills/statuses/870728624936296449" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			</ul>
			</div></div></li>

			<li id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrp-1"><div class="widget-wrp-2">
				<div class="widgettitle-wrp-1"><div class="widgettitle-wrp-2"><h3 class="widgettitle">Follow me on Twitter</h3></div></div>
<a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-widget-id="">My Tweets</a>
			</div></div></li>

			<li id="image-19" class="widget widget_image"><div class="widget-wrp-1"><div class="widget-wrp-2"><div style="overflow:hidden;"><img src="http://prod.static.bills.clubs.nfl.com/assets/clubimages/line.jpg" class="alignnone" width="300" height="1" /></div>

			</div></div></li>

			<li id="image-14" class="widget widget_image"><div class="widget-wrp-1"><div class="widget-wrp-2"><div style="overflow:hidden;"><img src="http://prod.static.bills.clubs.nfl.com/assets/clubimages/line.jpg" class="alignnone" width="300" height="1" /></div>

			</div></div></li>
<li id="ad-right2">
	<style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#300x100-blog_element1
{
  width:300px;
}

#300x100-blog_c1283246451794
{
  width:300px;
  min-height:100px;
  height:auto !important;
  height:100px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#300x100-blog_c1283246451794{background-color: transparent; min-height:0;}</style><div id="300x100-blog_element1"><div class="iw_component" id="300x100-blog_c1283246451794"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adi" data-width="300" data-height="100" data-suite="team.buf" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div></li>

			<li id="image-20" class="widget widget_image"><div class="widget-wrp-1"><div class="widget-wrp-2"><div style="overflow:hidden;"><img src="http://prod.static.bills.clubs.nfl.com/assets/clubimages/line.jpg" class="alignnone" width="300" height="1" /></div>

			</div></div></li>

			<li id="archives-2" class="widget widget_archive"><div class="widget-wrp-1"><div class="widget-wrp-2">
				<div class="widgettitle-wrp-1"><div class="widgettitle-wrp-2"><h3 class="widgettitle">ARCHIVES:</h3></div></div>
		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES:</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://blogs.buffalobills.com/2017/06/'> June 2017 &nbsp;(2)</option>
	<option value='http://blogs.buffalobills.com/2017/05/'> May 2017 &nbsp;(20)</option>
	<option value='http://blogs.buffalobills.com/2017/04/'> April 2017 &nbsp;(27)</option>
	<option value='http://blogs.buffalobills.com/2017/03/'> March 2017 &nbsp;(34)</option>
	<option value='http://blogs.buffalobills.com/2017/02/'> February 2017 &nbsp;(27)</option>
	<option value='http://blogs.buffalobills.com/2017/01/'> January 2017 &nbsp;(34)</option>
	<option value='http://blogs.buffalobills.com/2016/12/'> December 2016 &nbsp;(93)</option>
	<option value='http://blogs.buffalobills.com/2016/11/'> November 2016 &nbsp;(77)</option>
	<option value='http://blogs.buffalobills.com/2016/10/'> October 2016 &nbsp;(122)</option>
	<option value='http://blogs.buffalobills.com/2016/09/'> September 2016 &nbsp;(112)</option>
	<option value='http://blogs.buffalobills.com/2016/08/'> August 2016 &nbsp;(69)</option>
	<option value='http://blogs.buffalobills.com/2016/07/'> July 2016 &nbsp;(45)</option>
	<option value='http://blogs.buffalobills.com/2016/06/'> June 2016 &nbsp;(56)</option>
	<option value='http://blogs.buffalobills.com/2016/05/'> May 2016 &nbsp;(73)</option>
	<option value='http://blogs.buffalobills.com/2016/04/'> April 2016 &nbsp;(94)</option>
	<option value='http://blogs.buffalobills.com/2016/03/'> March 2016 &nbsp;(67)</option>
	<option value='http://blogs.buffalobills.com/2016/02/'> February 2016 &nbsp;(64)</option>
	<option value='http://blogs.buffalobills.com/2016/01/'> January 2016 &nbsp;(83)</option>
	<option value='http://blogs.buffalobills.com/2015/12/'> December 2015 &nbsp;(165)</option>
	<option value='http://blogs.buffalobills.com/2015/11/'> November 2015 &nbsp;(156)</option>
	<option value='http://blogs.buffalobills.com/2015/10/'> October 2015 &nbsp;(132)</option>
	<option value='http://blogs.buffalobills.com/2015/09/'> September 2015 &nbsp;(163)</option>
	<option value='http://blogs.buffalobills.com/2015/08/'> August 2015 &nbsp;(137)</option>
	<option value='http://blogs.buffalobills.com/2015/07/'> July 2015 &nbsp;(55)</option>
	<option value='http://blogs.buffalobills.com/2015/06/'> June 2015 &nbsp;(69)</option>
	<option value='http://blogs.buffalobills.com/2015/05/'> May 2015 &nbsp;(79)</option>
	<option value='http://blogs.buffalobills.com/2015/04/'> April 2015 &nbsp;(93)</option>
	<option value='http://blogs.buffalobills.com/2015/03/'> March 2015 &nbsp;(105)</option>
	<option value='http://blogs.buffalobills.com/2015/02/'> February 2015 &nbsp;(81)</option>
	<option value='http://blogs.buffalobills.com/2015/01/'> January 2015 &nbsp;(86)</option>
	<option value='http://blogs.buffalobills.com/2014/12/'> December 2014 &nbsp;(159)</option>
	<option value='http://blogs.buffalobills.com/2014/11/'> November 2014 &nbsp;(179)</option>
	<option value='http://blogs.buffalobills.com/2014/10/'> October 2014 &nbsp;(188)</option>
	<option value='http://blogs.buffalobills.com/2014/09/'> September 2014 &nbsp;(190)</option>
	<option value='http://blogs.buffalobills.com/2014/08/'> August 2014 &nbsp;(154)</option>
	<option value='http://blogs.buffalobills.com/2014/07/'> July 2014 &nbsp;(103)</option>
	<option value='http://blogs.buffalobills.com/2014/06/'> June 2014 &nbsp;(86)</option>
	<option value='http://blogs.buffalobills.com/2014/05/'> May 2014 &nbsp;(149)</option>
	<option value='http://blogs.buffalobills.com/2014/04/'> April 2014 &nbsp;(137)</option>
	<option value='http://blogs.buffalobills.com/2014/03/'> March 2014 &nbsp;(163)</option>
	<option value='http://blogs.buffalobills.com/2014/02/'> February 2014 &nbsp;(154)</option>
	<option value='http://blogs.buffalobills.com/2014/01/'> January 2014 &nbsp;(179)</option>
	<option value='http://blogs.buffalobills.com/2013/12/'> December 2013 &nbsp;(249)</option>
	<option value='http://blogs.buffalobills.com/2013/11/'> November 2013 &nbsp;(237)</option>
	<option value='http://blogs.buffalobills.com/2013/10/'> October 2013 &nbsp;(309)</option>
	<option value='http://blogs.buffalobills.com/2013/09/'> September 2013 &nbsp;(289)</option>
	<option value='http://blogs.buffalobills.com/2013/08/'> August 2013 &nbsp;(256)</option>
	<option value='http://blogs.buffalobills.com/2013/07/'> July 2013 &nbsp;(141)</option>
	<option value='http://blogs.buffalobills.com/2013/06/'> June 2013 &nbsp;(96)</option>
	<option value='http://blogs.buffalobills.com/2013/05/'> May 2013 &nbsp;(145)</option>
	<option value='http://blogs.buffalobills.com/2013/04/'> April 2013 &nbsp;(186)</option>
	<option value='http://blogs.buffalobills.com/2013/03/'> March 2013 &nbsp;(183)</option>
	<option value='http://blogs.buffalobills.com/2013/02/'> February 2013 &nbsp;(179)</option>
	<option value='http://blogs.buffalobills.com/2013/01/'> January 2013 &nbsp;(191)</option>
	<option value='http://blogs.buffalobills.com/2012/12/'> December 2012 &nbsp;(283)</option>
	<option value='http://blogs.buffalobills.com/2012/11/'> November 2012 &nbsp;(286)</option>
	<option value='http://blogs.buffalobills.com/2012/10/'> October 2012 &nbsp;(267)</option>
	<option value='http://blogs.buffalobills.com/2012/09/'> September 2012 &nbsp;(285)</option>
	<option value='http://blogs.buffalobills.com/2012/08/'> August 2012 &nbsp;(275)</option>
	<option value='http://blogs.buffalobills.com/2012/07/'> July 2012 &nbsp;(146)</option>
	<option value='http://blogs.buffalobills.com/2012/06/'> June 2012 &nbsp;(144)</option>
	<option value='http://blogs.buffalobills.com/2012/05/'> May 2012 &nbsp;(130)</option>
	<option value='http://blogs.buffalobills.com/2012/04/'> April 2012 &nbsp;(153)</option>
	<option value='http://blogs.buffalobills.com/2012/03/'> March 2012 &nbsp;(155)</option>
	<option value='http://blogs.buffalobills.com/2012/02/'> February 2012 &nbsp;(184)</option>
	<option value='http://blogs.buffalobills.com/2012/01/'> January 2012 &nbsp;(138)</option>
	<option value='http://blogs.buffalobills.com/2011/12/'> December 2011 &nbsp;(243)</option>
	<option value='http://blogs.buffalobills.com/2011/11/'> November 2011 &nbsp;(279)</option>
	<option value='http://blogs.buffalobills.com/2011/10/'> October 2011 &nbsp;(249)</option>
	<option value='http://blogs.buffalobills.com/2011/09/'> September 2011 &nbsp;(261)</option>
	<option value='http://blogs.buffalobills.com/2011/08/'> August 2011 &nbsp;(290)</option>
	<option value='http://blogs.buffalobills.com/2011/07/'> July 2011 &nbsp;(143)</option>
	<option value='http://blogs.buffalobills.com/2011/06/'> June 2011 &nbsp;(119)</option>
	<option value='http://blogs.buffalobills.com/2011/05/'> May 2011 &nbsp;(108)</option>
	<option value='http://blogs.buffalobills.com/2011/04/'> April 2011 &nbsp;(121)</option>
	<option value='http://blogs.buffalobills.com/2011/03/'> March 2011 &nbsp;(153)</option>
	<option value='http://blogs.buffalobills.com/2011/02/'> February 2011 &nbsp;(127)</option>
	<option value='http://blogs.buffalobills.com/2011/01/'> January 2011 &nbsp;(132)</option>
	<option value='http://blogs.buffalobills.com/2010/12/'> December 2010 &nbsp;(227)</option>
	<option value='http://blogs.buffalobills.com/2010/11/'> November 2010 &nbsp;(225)</option>
	<option value='http://blogs.buffalobills.com/2010/10/'> October 2010 &nbsp;(182)</option>
	<option value='http://blogs.buffalobills.com/2010/09/'> September 2010 &nbsp;(212)</option>
	<option value='http://blogs.buffalobills.com/2010/08/'> August 2010 &nbsp;(236)</option>
	<option value='http://blogs.buffalobills.com/2010/07/'> July 2010 &nbsp;(106)</option>
	<option value='http://blogs.buffalobills.com/2010/06/'> June 2010 &nbsp;(110)</option>
	<option value='http://blogs.buffalobills.com/2010/05/'> May 2010 &nbsp;(113)</option>
	<option value='http://blogs.buffalobills.com/2010/04/'> April 2010 &nbsp;(176)</option>
	<option value='http://blogs.buffalobills.com/2010/03/'> March 2010 &nbsp;(178)</option>
	<option value='http://blogs.buffalobills.com/2010/02/'> February 2010 &nbsp;(135)</option>
	<option value='http://blogs.buffalobills.com/2010/01/'> January 2010 &nbsp;(160)</option>
	<option value='http://blogs.buffalobills.com/2009/12/'> December 2009 &nbsp;(198)</option>
	<option value='http://blogs.buffalobills.com/2009/11/'> November 2009 &nbsp;(225)</option>
	<option value='http://blogs.buffalobills.com/2009/10/'> October 2009 &nbsp;(254)</option>
	<option value='http://blogs.buffalobills.com/2009/09/'> September 2009 &nbsp;(210)</option>
	<option value='http://blogs.buffalobills.com/2009/08/'> August 2009 &nbsp;(204)</option>
	<option value='http://blogs.buffalobills.com/2009/07/'> July 2009 &nbsp;(177)</option>
	<option value='http://blogs.buffalobills.com/2009/06/'> June 2009 &nbsp;(88)</option>
	<option value='http://blogs.buffalobills.com/2009/05/'> May 2009 &nbsp;(103)</option>
	<option value='http://blogs.buffalobills.com/2009/04/'> April 2009 &nbsp;(116)</option>
	<option value='http://blogs.buffalobills.com/2009/03/'> March 2009 &nbsp;(146)</option>
	<option value='http://blogs.buffalobills.com/2009/02/'> February 2009 &nbsp;(161)</option>
	<option value='http://blogs.buffalobills.com/2009/01/'> January 2009 &nbsp;(99)</option>
	<option value='http://blogs.buffalobills.com/2008/12/'> December 2008 &nbsp;(147)</option>
	<option value='http://blogs.buffalobills.com/2008/11/'> November 2008 &nbsp;(185)</option>
	<option value='http://blogs.buffalobills.com/2008/10/'> October 2008 &nbsp;(185)</option>

		</select>
		
			</div></div></li>
<li id="ad-right3">
    
</li>
</ul>
</div>

</div>
</div>

<style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#footer-frag_element1
{
  width:980px;
}

#footer-frag_c1399540870093
{
  width:980px;
  min-height:260px;
  height:auto !important;
  height:260px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#footer-frag_c1399540870093{background-color: transparent; min-height:0;}</style><div id="footer-frag_element1"><div class="iw_component" id="footer-frag_c1399540870093"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="footer">
<div class="clearfix"><dl><dt>about us</dt><dd><a class="null" href="http://www.buffalobills.com/about-us/career-opportunities.html">Career Opportunities</a></dd><dd><a href="http://www.buffalobills.com/about-us/front-office.html">Front Office</a></dd><dd><a href="http://www.buffalobills.com/about-us/bills-partners.html">Bills Partners</a></dd><dd><a href="http://www.buffalobills.com/about-us/contact-us.html">Contact Us</a></dd><dd><a href="https://nfl.csharmony.epsilon.com/pc/clubs/bills/Account/">Email Newsletter</a></dd><dd><a href="http://www.buffalobills.com/about-us/privacy-policy.html">Privacy Policy</a></dd><dd><a href="http://www.buffalobills.com/about-us/wifi-terms-of-service.html">WiFi Terms of Service</a><br /><a href="http://www.buffalobills.com/about-us/truth-in-lending.html">Truth In Lending</a><br /> <a href="http://www.buffalobills.com/about-us/accessibility.html">Accessibility</a></dd></dl><dl><dt>stadium</dt><dd><a href="http://www.buffalobills.com/stadium/index.html">Stadium Info</a></dd><dd><a href="http://prod.static.bills.clubs.nfl.com/assets/pdf/2016-Bills-Stadium-Guide.pdf">Stadium Guide</a></dd><dd><a href="http://www.buffalobills.com/stadium/directions.html">Directions and Parking</a></dd><dd><a href="http://www.buffalobills.com/stadium/permitted-prohibited-items.html">Permitted Items</a></dd><dd><a href="http://www.buffalobills.com/stadium/gameday-experience.html">Game Day Experience </a></dd><dd><a class="null" href="http://www.buffalobills.com/stadium/faqs.html">Stadium FAQ's</a></dd><dd><a href="http://www.buffalobills.com/stadium/code-of-conduct.html">Code of Conduct</a></dd><dd><a href="https://www.primesport.com/d/buffalobills?utm_source=buffalo_bills&amp;utm_medium=referral&amp;utm_content=gameday_experiences&amp;utm_campaign=buffalo_bills_footer_nav_menu">Tailgate Packages</a></dd></dl><dl><dt>ticket center</dt><dd><a href="https://oss.ticketmaster.com/aps/bills/EN/account/login">Account Manager</a></dd><dd><a href="http://www.buffalobills.com/tickets/season-tickets.html">Season Tickets</a></dd><dd><a href="http://www.ticketmaster.com/artist/805905?CAMEFROM=CFC_BILLS_BBC_PFT" target="_blank">Individual Game Tickets</a></dd><dd><a href="http://www.buffalobills.com/tickets/group-tickets.html">Group Tickets</a></dd><dd><a href="http://www.buffalobills.com/tickets/club-seats.html">Premium Club Seats</a></dd><dd><a href="http://www.ticketexchangebyticketmaster.com/nfl/resaleorder/buffalo-bills-tickets/event/128?EID=128&amp;intcmp=tm107216&amp;wt.mc_id=NFL_TEAM_BUF_HOME_PG_TIX_CENTER_LINK">NFL TicketExchange</a></dd><dd><a href="http://www.ticketexchangebyticketmaster.com/nfl/resaleorder/buffalo-bills-tickets/event/128?EID=128&amp;intcmp=tm107216&amp;wt.mc_id=NFL_TEAM_BUF_HOME_PG_TIX_CENTER_LINK"></a></dd><dd><a href="https://www.primesport.com/d/buffalobills?utm_source=buffalo_bills&amp;utm_medium=referral&amp;utm_content=travel_packages&amp;utm_campaign=buffalo_bills_footer_nav_menu
">Bills Fan Travel</a></dd></dl><dl><dt>around the web</dt><dd><a href="http://www.shopthebills.com/?utm_source=buffalobillscom&amp;utm_medium=footer&amp;utm_campaign=2015" target="_blank">The Bills Store</a></dd><dd><a href="http://mondayqbc.com/" target="_new">Monday QB Club</a><br /><a href="http://nflhealthandsafety.com/" target="_new">NFL Health &amp; Safety</a></dd><dd><a class="null" href="http://www.buffalobillsalumni.com/" target="_new">Alumni Foundation</a></dd><dd><a href="http://www.jimkellyfootballcamp.com/" target="_new">Jim Kelly Football Camp</a></dd><dd><a href="http://boards.buffalobills.com">Message Board</a></dd>&nbsp;</dl></div>
<p>&copy;&nbsp;2017 The Buffalo Bills. All rights reserved</p>
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">// <![CDATA[
twttr.conversion.trackPid('l5yi1', { tw_sale_amount: 0, tw_order_quantity: 0 });
// ]]></script>
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="1" data-height="3" data-suite="team.buf" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
<script type="text/javascript">// <![CDATA[
    var __cho__ = {"pid":6072,"data":{"sku":"[SKU_VALUE]","pt":"[PT_VALUE]","keyword":"[KEYWORD_VALUE]","ss":"[SS_VALUE]","na":"[NA_VALUE]","sp":"[SP_VALUE]","pc":"[PC_VALUE]","puid2":"[PUID2_VALUE]","crt":"[CRT_VALUE]","op":"[OP_VALUE]"}};
    (function() {
        var c = document.createElement('script');
        c.type = 'text/javascript';
        c.async = true;
        c.src = document.location.protocol + '//cc.chango.com/static/o.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(c, s);
    })();
// ]]></script>
<!--SteelHouse Tracking Pixel--> <!-- INSTALL ON ALL PAGES OF SITE-->
<script type="text/javascript">// <![CDATA[
(function(){"use strict";var e=null,b="4.0.0",
n="11504",
additional="",
t,r,i;try{t=top.document.referer!==""?encodeURIComponent(top.document.referrer.substring(0,2048)):""}catch(o){t=document.referrer!==null?document.referrer.toString().substring(0,2048):""}try{r=window&&window.top&&document.location&&window.top.location===document.location?document.location:window&&window.top&&window.top.location&&""!==window.top.location?window.top.location:document.location}catch(u){r=document.location}try{i=parent.location.href!==""?encodeURIComponent(parent.location.href.toString().substring(0,2048)):""}catch(a){try{i=r!==null?encodeURIComponent(r.toString().substring(0,2048)):""}catch(f){i=""}}var l,c=document.createElement("script"),h=null,p=document.getElementsByTagName("script"),d=Number(p.length)-1,v=document.getElementsByTagName("script")[d];if(typeof l==="undefined"){l=Math.floor(Math.random()*1e17)}h="dx.steelhousemedia.com/spx?"+"dxver="+b+"&shaid="+n+"&tdr="+t+"&plh="+i+"&cb="+l+additional;c.type="text/javascript";c.src=("https:"===document.location.protocol?"https://":"http://")+h;v.parentNode.insertBefore(c,v)})()
// ]]></script>
<script type="text/javascript">// <![CDATA[
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68235305-1', 'auto');
  ga('send', 'pageview');
// ]]></script>
</div>
                    
                
            
        
    
    

</div>
</div></div>
</div>
</div>
</div>
</div>
</div>
<script language="javascript">
$(document).ready( function(){
s_analytics_prefix = 'Bills';
s_analytics_channel = 'blog';
s_analytics_hier = 'Bills|blog';
s_analytics_pageName = 'Bills:blog';
s_analytics_gf1 = 'empty';
s_analytics_prop19 = 'Fan Friday 6-2';
s_analytics_prop41 = 'Inside The Bills';
s_analytics_prop42 = 'Fan Friday 6-2';
s_analytics_prop43 = 'June 2, 2017';
s_analytics_prop44 = 'Inside the Bills,';
s_analytics_prop45 = 'Chris Brown';
s_analytics_eVar27 = s_analytics_prop41;
s_analytics_eVar28 = s_analytics_prop42;
s_analytics_eVar29 = s_analytics_prop43;
s_analytics_eVar30 = s_analytics_prop44;
s_analytics_eVar31 = s_analytics_prop45;
}); </script>
<script type="text/javascript" language="javascript" src="https://nflbills.wordpress.com/wp-content/themes/vip/nflclubsitescommon/config/nflbills/assets/misc.js?m=1338330371h"></script><!-- SiteCatalyst code version: H.17. Copyright 1997-2008 Omniture, Inc. More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="http://prod.static.bills.clubs.nfl.com/nfl-assets/js/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.bills.clubs.nfl.com/nfl-assets/js/s_code.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.bills.clubs.nfl.com/nfl-assets/js/nflcs-lib.js"></script>
<script language="JavaScript" type="text/javascript">
    /* sets reporting filters */
    s_analytics.linkInternalFilters='javascript:,buffalobills.com';
    /* You may give each page an identifying name, server, and channel on the next lines. */
    s_analytics.pageName="";
    s_analytics.server="";
    s_analytics.channel="";
    s_analytics.hier1="";
    s_analytics.pageType="";
    s_analytics.prop1="";
    s_analytics.prop2="";
    s_analytics.prop3="";
    s_analytics.prop4="";
    s_analytics.prop5="";
    /* Conversion Variables */
    s_analytics.campaign="";
    s_analytics.state="";
    s_analytics.zip="";
    s_analytics.events="";
    s_analytics.products="";
    s_analytics.purchaseID="";
    s_analytics.eVar1="";
    s_analytics.eVar2="";
    s_analytics.eVar3="";
    s_analytics.eVar4="";
    s_analytics.eVar5="";
</script>
<script language="JavaScript" type="text/javascript"><!--
    if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
//--></script>
<!-- /DO NOT REMOVE/ End SiteCatalyst code version: H.17. -->
<div data-adtype="adi" data-width="1" data-height="4" data-suite="team.buf" data-customparams="interstitial=true" data-cookie-duration="3" data-servicelist="INT" class="geo-interstitial interstitial_container modal-window jqmWindow"></div>
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    var section = document.URL.split('/')[3] || "homepage";
    _sf_async_config.sections = section; //CHANGE THIS Change this to your Section name
    _sf_async_config.authors = ''; //CHANGE THIS Change this to your Author name
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>


	<script type="text/javascript">
		window._define = window.define;
		window.define = null;
	</script>

	<!-- wpcom_wp_footer -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/blogs.buffalobills.com\/2017\/06\/02\/fan-friday-6-2\/":49035};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/06/02/fan-friday-6-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jkEOwjAMBD9EMK0QiAPiKcgkpnWauCFxW/g94QDi1NOubI93YUnGjqIkCr6Ao5ktpefWlw38reJkUpg6lgKBByrwmGiiHsUFyivHnjShHeDKYkEXVqVslCMFFlrhWjNz+hSqYlAwvJRtWQHQRRZzwwwRSw2pzowz5cyutv3NVj6ksai5B+QMpcfM0n21Qpd4bvandrc7NO3RvwGew3MN'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'5091146','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'5091146','v':'wpcom','tz':'-4','user_id':'0','post':'49035','subd':'nflbills'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=5091146&v=wpcomvt&tz=-4&user_id=0&post=49035&subd=nflbills&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdhaUV6MHBCdE1vS2QvdHg2eV94eStsTDQuRy95bm1DQ2lpXy5LRz9vQlpJWjBFa0QzTEMsMUpjVlo0YXJWRSw1X20lbWdMK1RDZCwtY3ZGMCxlbWZsWUhDLDFkQyVMaEZjJV13JithMFswcFhXW21yM1pCS3lSXWUwQzksVSZDJXFiVjVMMTFmSH5WdEdbWGUmejgvUENBOCU/UTc5Tl8mU3pVNWs4Qk1wMz1RVCwybCVpV3c1MTE5M01KTDhLLklQMn5wdnJfeVp2aGRbQXlmTEF0eHNDeFp3UU5YM1JRels3WlJnNVlEelAreEVWdD84d3dKV0JMRV1V'}]);
_stq.push([ 'clickTrackerInit', '5091146', '49035' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
	<script type="text/javascript">
		window.define = window._define;
	</script>

</body></html>
