<!DOCTYPE html>
<html  xmlns:nflcs="http://clubs.nfl.com" lang="en">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="shortcut icon" href="http://www.buffalobills.com/favicon.ico" />
	<title>Inside The Bills  | Opponents playing coverage vs. Tyrod</title>
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=blogs.buffalobills.com&amp;id=5091146&amp;t=1508711311&amp;back=http%3A%2F%2Fblogs.buffalobills.com%2F2017%2F10%2F22%2Fopponents-playing-coverage-vs-tyrod%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//nflbills.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kN1SxCAMhV/IyFR3/LlwfBbKRppdIAxJp/r20qUdp+pwA+fA+UKCWTI4TopJTZwhh9lTErNkxxEkUsCvX+7eidyZ/7FAVxRzQc3WXeHmenHHBet5zFbXRMQzWQwYa6yHLXT2qBWXXYPiZxeJ+Wl/aJVTba/bWZt4HHNBEahrpDmCTrW3Pre1JuzIBqAaOZoGk0ms7XIXvaoeGQI7q8TpYOAjWCo9tOAY2Ffpb9/1Y3tQZtFW2shkywpve4/axqz1+Wj+QO0fzXQyPvBowxp4j2/D6fX54WUYHofLNwaj+Qk=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nflbills.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nflbills.wordpress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://blogs.buffalobills.com/2017/10/22/opponents-playing-coverage-vs-tyrod/" />
<link rel='shortlink' href='http://wp.me/plmrg-cYK' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fblogs.buffalobills.com%2F2017%2F10%2F22%2Fopponents-playing-coverage-vs-tyrod%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fblogs.buffalobills.com%2F2017%2F10%2F22%2Fopponents-playing-coverage-vs-tyrod%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='http://nflbills.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://nflbills.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://blogs.buffalobills.com/osd.xml" title="Inside The Bills" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Inside The Bills" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Official Blog of the Buffalo Bills" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://blogs.buffalobills.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><link rel="amphtml" href="http://blogs.buffalobills.com/2017/10/22/opponents-playing-coverage-vs-tyrod/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=lmrg&#038;cscache=6&#038;csrev=5" />
			<meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/>
<script type="text/javascript">
    var nflcsAssetPath='http://prod.static.bills.clubs.nfl.com/';
    var nflcsImgAssetPath='http://prod.images.bills.clubs.nflcdn.com:80/image-web/NFL/CDA/data/deployed/prod/BILLS/';
    var nflcsAVAssetPath='https://bufbills.akamaized.net/';
    var nflcsClubCode='BUF';
    var nflcsIsIntlDateFormat = !!(nflcsClubCode == 'NFLUK');
    var nflcomCombinatorAVP='http://combine.nflcdn.com/yui/min2/index.php?g=video';
    var nflcomYuiBase='http://combine.nflcdn.com/yui/';
    var nflcsAVDefaults={
        id:"avplayer",
        width:"410",
        config:"http://prod.static.bills.clubs.nfl.com/assets/vp/prod/config.json",
        autoplay:false,
        pr:3,
        offset:0,
        playername: "player_default"
    }
    // omniture account VAR instantiated here to provide data to media player
    var s_account, s_analytics, s;
    s_account ='nflclubsbills,nflclubsglobal';
    if(!window.jsRand) window.jsRand = Math.floor(Math.random()*10000000);
    var isSplashPage = false;
</script>
<script type="text/javascript" src="http://prod.static.bills.clubs.nfl.com/nfl-assets/js/shims.js"></script>
<script type="text/javascript" src="http://prod.static.bills.clubs.nfl.com/nfl-assets/js/nflcs-main.js"></script>
<link type="text/css" href="http://prod.static.bills.clubs.nfl.com/nfl-assets/css/nflcs-league.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.bills.clubs.nfl.com/nfl-assets/css/nflcs-print.css" rel="stylesheet" media="print"/>
<link type="text/css" href="http://prod.static.bills.clubs.nfl.com/assets/nflcss/club-main.css" rel="stylesheet"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@buffalobills"/>

<meta property="og:type" content="article"/>
<meta property="og:image" content="http://prod.static.bills.clubs.nfl.com/nfl-assets/img/gbl-ico-team/BUF/logos/home/large.png"/>
        <meta property="og:url" content="http://www.buffalobills.com?campaign=buf:fanshare:facebook"/>
        <meta property="twitter:url" content="http://www.buffalobills.com?campaign=buf:fanshare:twitter"/>
    <link rel="alternate" type="application/rss+xml" title="LatestHeadlines RSS Feed" href="/cda-web/rss-module.htm?tagName=LatestHeadlines"/>
<link rel="alternate" type="application/rss+xml" title="JohnMurphyShow RSS Feed" href="/cda-web/rss-module.htm?tagName=JohnMurphyShow"/>
<meta property="fb:admins" content="100003575916781"/>
<meta property="fb:app_id" content="355986867808194">
<meta property="fb:pages" content="72631215658" />
<meta name="p:domain_verify" content="5d323a96cf3a58f784b75f60bb1b8259" />
<link type="text/css" href="/assets/css/club-gbl.css" rel="stylesheet"/>
<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 53847;
    _sf_async_config.domain = 'buffalobills.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<link rel="stylesheet" href="https://nflbills.wordpress.com/wp-content/themes/vip/nflclubsitescommon/config/nflbills/assets/style.css?m=1396476394h" type="text/css" media="screen" />
	<link rel="alternate" type="application/rss+xml" title="Inside The Bills RSS Feed" href="http://blogs.buffalobills.com/feed/" />
	<link rel="pingback" href="http://blogs.buffalobills.com/xmlrpc.php" />

</head>
<body class="post-template-default single single-post postid-49894 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=355986867808194";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	<div class="gbl-wrp-1">
	<div class="gbl-wrp-2">
	<div class="gbl-wrp-3">
	<div class="gbl-wrp-4">
	<div class="gbl-wrp-5">
	  <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#header-frag_element1
{
  width:980px;
}

#header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#header-frag_c1281950749313
{
  width:730px;
  min-height:90px;
  height:auto !important;
  height:90px;
  margin:10px 0 0 10px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#header-frag_c1281950749312
{
  width:220px;
  min-height:90px;
  height:auto !important;
  height:90px;
  margin:10px 10px 0 10px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#header-frag_c1396430438679
{
  width:980px;
  min-height:90px;
  height:auto !important;
  height:90px;
  margin:10px 0 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#header-frag_c1281950749315
{
  width:980px;
  min-height:48px;
  height:auto !important;
  height:48px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#header-frag_c1396430438678
{
  width:980px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#header-frag_c1281950749313{background-color: transparent; min-height:0;}#header-frag_c1281950749312{background-color: transparent; min-height:0;}#header-frag_c1396430438679{background-color: transparent; min-height:0;}#header-frag_c1281950749315{background-color: transparent; min-height:0;}#header-frag_c1396430438678{background-color: transparent; min-height:0;}</style><div id="header-frag_element1"><div id="header-frag_element2"><div class="iw_component" id="header-frag_c1281950749313"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adj" data-width="728" data-height="90" data-suite="nfl.clubsites" data-customparams="club=buf" class="ad-top">
                <param name="dcopt" value="ist"/>
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="header-frag_c1281950749312"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adj" data-width="235" data-height="90" data-suite="team.buf" data-customparams="" class="ad-top">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div><div class="iw_component" id="header-frag_c1396430438679"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#mid-header-frag_element1
{
  width:980px;
}

#mid-header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#mid-header-frag_c1391682051014
{
  width:185px;
  min-height:90px;
  height:auto !important;
  height:90px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1391941252216
{
  width:380px;
  min-height:90px;
  height:auto !important;
  height:90px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_element3
{
  width:415px;
  display:inline;
  float:left;
}

#mid-header-frag_element4
{
  width:415px;
  display:inline;
  float:left;
}

#mid-header-frag_c1391682051031
{
  width:245px;
  min-height:25px;
  height:auto !important;
  height:25px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1391682051042
{
  width:170px;
  min-height:25px;
  height:auto !important;
  height:25px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1391682051048
{
  width:415px;
  min-height:65px;
  height:auto !important;
  height:65px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1391682051014{background-color: transparent; min-height:0;}#mid-header-frag_c1391941252216{background-color: transparent; min-height:0;}#mid-header-frag_c1391682051031{background-color: transparent; min-height:0;}#mid-header-frag_c1391682051042{background-color: transparent; min-height:0;}#mid-header-frag_c1391682051048{background-color: transparent; min-height:0;}</style><div id="mid-header-frag_element1"><div id="mid-header-frag_element2"><div class="iw_component" id="mid-header-frag_c1391682051014"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div class="hdr-logo"><a href="http://www.buffalobills.com/index.html"><span>&nbsp;</span></a></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1391941252216"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div class="hdr-logotype"><a href="http://www.buffalobills.com/index.html"><span>&nbsp;</span></a></div>
                    
                
            
        
    
    

</div>
</div><div id="mid-header-frag_element3"><div id="mid-header-frag_element4"><div class="iw_component" id="mid-header-frag_c1391682051031"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                    <div id="signin-register" class="module ">
        <div class="custom-module">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5">
                        <div class="gbl-header-login-reg">
<div class="logged-out-link" id="gbl-login-link-div"></div>
<div class="logged-out-link" id="gbl-reg-link-div"><a class="gbl-reg-btn" href="https://nfl.csharmony.epsilon.com/pc/clubs/bills/Account/" id="gbl-reg-btn" title="Email Sign Up"><span>Email Sign Up</span></a></div>
</div>
<div class="jqmWindow" id="login-window"></div>
<script type="text/javascript">// <![CDATA[
		$(document).ready(function() {
			nflcs.gbl.mod.TeamHeader.Links.init();		
		});
// ]]></script>
                    </div></div></div></div></div></div>
        </div>
    </div>

                
                
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1391682051042"><div class="gbl-nfl-network">
<div class="nfl-network-btn">
<a href="#" class="gbl-nfl-network-btn"></a>
</div>
</div>
</div></div><div class="iw_component" id="mid-header-frag_c1391682051048"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="social-buttons"><a href="http://bufbills.co/fr2zqn" id="desksite-button" target="_blank"><span>&nbsp;</span></a> <a href="http://instagram.com/buffalobills" id="instagram-button" target="_blank"><span>&nbsp;</span></a> <a href="http://pinterest.com/buffalobills/" id="pinterest-button" target="_blank"><span>&nbsp;</span></a> <a href="https://www.snapchat.com/add/BillsNFL" id="snapchat-button" target="_blank"><span>&nbsp;</span></a> <a href="http://twitter.com/buffalobills" id="twitter-button" target="_blank"><span>&nbsp;</span></a> <a href="https://www.facebook.com/BuffaloBills" id="facebook-button" target="_blank"><span>&nbsp;</span></a></div>
                    
                
            
        
    
    

</div>
</div></div></div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="header-frag_c1281950749315"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">

<div id="main-nav-ribbon" data-options="{navType='ribbon', effect='jswing',duration=500}">
    <ul class="root-menu-items">
            <li id="main-nav-watch-games">
                <a class="root-node-link" target="_blank" title="Watch Games" href="http://www.pntra.com/t/RkFHRE1GRkdBSUtFSklBSUlMRUg">
                    <span>Watch Games</span>
                </a>
            </li>
            <li id="main-nav-news">
                <a class="root-node-link" target="" title="News" href="http://www.buffalobills.com/news/index.html">
                    <span>News</span>
                </a>
            </li>
            <li id="main-nav-video">
                <a class="root-node-link" target="" title="Video" href="http://www.buffalobills.com/video/videos/index.html">
                    <span>Video</span>
                </a>
            </li>
            <li id="main-nav-photos">
                <a class="root-node-link" target="" title="Photos" href="http://www.buffalobills.com/photos/index.html">
                    <span>Photos</span>
                </a>
            </li>
            <li id="main-nav-team">
                <a class="root-node-link" target="" title="Team" href="http://www.buffalobills.com/team/index.html">
                    <span>Team</span>
                </a>
            </li>
            <li id="main-nav-schedule">
                <a class="root-node-link" target="" title="Schedule" href="http://www.buffalobills.com/schedules/game-schedule.html">
                    <span>Schedule</span>
                </a>
            </li>
            <li id="main-nav-tickets">
                <a class="root-node-link" target="" title="Tickets" href="http://www.buffalobills.com/tickets/tickets.html">
                    <span>Tickets</span>
                </a>
            </li>
            <li id="main-nav-new-era-field">
                <a class="root-node-link" target="" title="New Era Field" href="http://www.buffalobills.com/stadium/index.html">
                    <span>New Era Field</span>
                </a>
            </li>
            <li id="main-nav-fans">
                <a class="root-node-link" target="" title="Fans" href="http://www.buffalobills.com/fans/index.html">
                    <span>Fans</span>
                </a>
            </li>
            <li id="main-nav-community">
                <a class="root-node-link" target="" title="Community" href="http://www.buffalobills.com/community/index.html">
                    <span>Community</span>
                </a>
            </li>
            <li id="main-nav-fantasy">
                <a class="root-node-link" target="_blank" title="Fantasy" href="http://fantasy.nfl.com?icampaign=fantasy_bills_nav">
                    <span>Fantasy</span>
                </a>
            </li>
            <li id="main-nav-the-bills-store">
                <a class="root-node-link" target="_blank" title="The Bills Store" href="http://www.shopthebills.com/?utm_source=bills&utm_medium=web&utm_content=navigation">
                    <span>The Bills Store</span>
                </a>
            </li>
    </ul>

    <div id="ribbon-container">
	
		<div class="ribbon-container-wrp-1">
	
		<div class="ribbon-container-wrp-2">
	
		<div class="ribbon-container-wrp-3">
	
		<div class="ribbon-container-wrp-4">
	
            <div class="fragment-container" parent="main-nav-watch-games" rel="/nav-ribbon/watch-games.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-news" rel="/nav-ribbon/news.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-video" rel="/nav-ribbon/video.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-photos" rel="/nav-ribbon/photos.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-team" rel="/nav-ribbon/team.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-schedule" rel="/nav-ribbon/schedule.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-tickets" rel="/nav-ribbon/tickets.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-new-era-field" rel="/nav-ribbon/new-era-field.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-fans" rel="/nav-ribbon/fans.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-community" rel="/nav-ribbon/community.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-fantasy" rel="/nav-ribbon/fantasy.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-the-bills-store" rel="/nav-ribbon/the-bills-store.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
	
		</div>
	
		</div>
	
		</div>
	
		</div>
	
    </div>
</div>
<script type="text/javascript">
        s_analytics_channel     = '';
        s_analytics_hier1       = 'Bills|';
</script>

</div>
</div><div class="iw_component" id="header-frag_c1396430438678"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#bot-header-frag_element1
{
  width:980px;
}

#bot-header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#bot-header-frag_c1391682051070
{
  width:710px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1391682051076
{
  width:270px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1391682051070{background-color: transparent; min-height:0;}#bot-header-frag_c1391682051076{background-color: transparent; min-height:0;}</style><div id="bot-header-frag_element1"><div id="bot-header-frag_element2"><div class="iw_component" id="bot-header-frag_c1391682051070"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div class="gbl-header-hot-topics"><em>HOT TOPICS:&nbsp;</em>&nbsp;&nbsp;<a href="http://apps.yinzcam.com/nfl/buf" target="_blank">Mobile App</a>&nbsp; | &nbsp;<a href="https://www.primesport.com/d/buffalobills?utm_source=buffalo_bills&amp;utm_medium=referral&amp;utm_content=travel_packages&amp;utm_campaign=hot_topic_link">Fan Travel</a>&nbsp;|&nbsp; <a href="http://www.gopjn.com/t/RkFGRExFREhBSUtFSklBSUlMRUg"></a>&nbsp;<a href="http://www.ticketexchangebyticketmaster.com/nfl/resaleorder/buffalo-bills-tickets/event/128?EID=128&amp;intcmp=tm107213&amp;wt.mc_id=NFL_TEAM_BUF_PERM_HOT_TOPICS_LINK">NFL Ticket Exchange&nbsp;</a> |&nbsp; <a href="http://www.pntrs.com/t/RkFHRE1GRkRBSUtFSklBSUlMRUg">NFL GamePass</a>&nbsp;|&nbsp;&nbsp;<a href="http://www.ticketmaster.com/artist/805905?CAMEFROM=CFC_BILLS_BBC_PHT">Individual Tickets</a><a href="http://www.ticketexchangebyticketmaster.com/nfl/buffalo-bills-tickets/?intcmp=tm107213&amp;wt.mc_id=NFL_TEAM_BUF_PERM_HOT_TOPICS_LINK"><br /> </a>
<div class="watch-games">
<div><nflcs:ad class="no-style" data-adtype="adj" data-width="235" data-height="15" data-suite="team.buf" data-customparams=""><param value="ad" name="nfl" /></nflcs:ad></div>
</div>
</div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="bot-header-frag_c1391682051076"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0" xmlns:xalan="http://xml.apache.org/xalan" id="gbl-hd-search">
<div>
<input value="" type="hidden">











    
        










<div class="module search ramp" >
            <div class="hd empty">
                        </div>
                    <div class="bd">
                        
<div id="search">
	<form method="get" name="search-form" action="http://www.buffalobills.com/search-results">
		<fieldset title="Search the site">
            <div class="search-text-wrp-1"><div class="search-text-wrp-2"><div class="search-text-wrp-3"><div class="search-text-wrp-4"><div class="search-text-wrp-5">
					<input type="text" name="q" class="search-autocomplete" data-search-text="Search buffalobills.com" data-publish-url="http://bills.hosted.cx/" data-search-url="http://www.buffalobills.com/" data-search-path="search-results" id="search-text" value="Search buffalobills.com" autocomplete="off"/>
			</div></div></div></div></div>
			<input name="Go" type="image" value="" width="0"  class="go" />

		</fieldset>
	</form>
        <div id="list-autocomplete"></div>
</div>
</div>
                    <div class="ft empty">
                        </div>
                    </div>
    

    
    

</div>
</div>
</div></div></div>
                    
                
            
        
    
    

</div>
</div></div>
	<div id="main">

	
	<div id="lsidebar">
	  
<div id="dynamic-lsidebar">
<ul>
    </ul>
</div>
	</div>

	<!-- remove gbl wrap  -->

	<div id="blog-page-title" class="pg-hdr pg-hdr-blogs">
      <h1><span>Inside The Bills</span></h1>
      <div class="sponsorship-chrome">
		  <div class="ad-chrome">
			  <nflcs:ad data-adtype="adj" data-width="200" data-height="45" data-suite="team.buf"
						data-customparams="pos=blog" class="ad-chrome" />
		  </div>
	  </div>
</div>
<div class='article'>
  <div class='module'>
    <div class='mod-wrp-1'>
      <div class='mod-wrp-2'>
        <div class='mod-wrp-3'>
          <div class='mod-wrp-4'>
            <div class='mod-wrp-5'>
              <div id="content">
			  
				<div class="entry">
      <div class="post" id="post-49894">
	<h2><a href="http://blogs.buffalobills.com/2017/10/22/opponents-playing-coverage-vs-tyrod/" rel="bookmark" title="Permanent Link to Opponents playing coverage vs.&nbsp;Tyrod">
	  Opponents playing coverage vs.&nbsp;Tyrod	  </a></h2>					
	<span class="blogSubTitle"></span>  
	<small>Posted by
	<span class="author">Chris Brown</span>
	on <abbr title="2017-10-22T11:20:24-0400">
	October 22, 2017 &#8211; 11:20 am	</abbr>
		</small><br />
	<br />
	<p>Bills fans are very familiar with the fact that Bills QB Tyrod Taylor has been one of the most sacked quarterbacks in the league this year. What you may not know is that it has happened despite the fact that opponents have not blitzed the Buffalo QB much at all.</p>
<p>Over the first six weeks of the season, Buffalo&#8217;s offense has faced the fewest blitzes on pass plays in the league. The Bills have seen just 30 blitzes in their first five games on 154 pass plays. That&#8217;s a blitz percentage of just 19.5 percent.</p>
<p>The percentage is only eighth-lowest, but the total number of blitzes called is the fewest in the league. So why so many sacks?</p>
<p>“Can’t pinpoint it,&#8221; said Taylor this week. &#8220;There are a lot of factors that go into that. Can’t have that. We’ve got to clean it up for sure.”</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-49894" class="share-facebook sd-button share-icon no-text" href="http://blogs.buffalobills.com/2017/10/22/opponents-playing-coverage-vs-tyrod/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-49894" class="share-twitter sd-button share-icon no-text" href="http://blogs.buffalobills.com/2017/10/22/opponents-playing-coverage-vs-tyrod/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://blogs.buffalobills.com/2017/10/22/opponents-playing-coverage-vs-tyrod/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-49894" class="share-google-plus-1 sd-button share-icon no-text" href="http://blogs.buffalobills.com/2017/10/22/opponents-playing-coverage-vs-tyrod/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://blogs.buffalobills.com/2017/10/22/opponents-playing-coverage-vs-tyrod/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://blogs.buffalobills.com/2017/10/22/opponents-playing-coverage-vs-tyrod/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-49894" class="share-linkedin sd-button share-icon no-text" href="http://blogs.buffalobills.com/2017/10/22/opponents-playing-coverage-vs-tyrod/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://blogs.buffalobills.com/2017/10/22/opponents-playing-coverage-vs-tyrod/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-49894" class="share-pinterest sd-button share-icon no-text" href="http://blogs.buffalobills.com/2017/10/22/opponents-playing-coverage-vs-tyrod/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div>	<br />
	Tags: <a href="http://blogs.buffalobills.com/tag/blitz-percentage/" rel="tag">blitz percentage</a>, <a href="http://blogs.buffalobills.com/tag/tyrod-taylor/" rel="tag">Tyrod Taylor</a><br />	Posted in
	<a href="http://blogs.buffalobills.com/category/inside-the-bills/" rel="category tag">Inside the Bills</a>
			<br />
	<div class="line"></div>
  </div>
		<div class="fb-comments" data-href="http://blogs.buffalobills.com/2017/10/22/opponents-playing-coverage-vs-tyrod/" data-num-posts="10" data-width="600" data-colorscheme="light" data-mobile="false"></div>	    <div class="navigation">
	<div class="alignleft">
	  	</div>
	<div class="alignright">
	  	</div>
  </div>
  </div>				
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
<div id="sidebar">
  <div class="rsidebar">
<ul>
<li id="ad-right1">
   <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#300x250-blog_element1
{
  width:300px;
}

#300x250-blog_c1283246451674
{
  width:300px;
  min-height:250px;
  height:auto !important;
  height:250px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#300x250-blog_c1283246451674{background-color: transparent; min-height:0;}</style><div id="300x250-blog_element1"><div class="iw_component" id="300x250-blog_c1283246451674"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adi" data-width="300" data-height="250" data-suite="team.buf" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div> 
</li>

			<li id="media_image-11" class="widget widget_media_image"><div class="widget-wrp-1"><div class="widget-wrp-2"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="http://prod.static.bills.clubs.nfl.com/assets/clubimages/line.jpg" alt="" width="300" height="1" />
			</div></div></li>

			<li id="text-4" class="widget widget_text"><div class="widget-wrp-1"><div class="widget-wrp-2">
				<div class="widgettitle-wrp-1"><div class="widgettitle-wrp-2"><h3 class="widgettitle">FILTER BY WRITER</h3></div></div>
			<div class="textwidget"><p><a href="http://blogs.buffalobills.com/author/cbrownnfl/"><img src="http://prod.static.bills.clubs.nfl.com//assets/images/imported/BUF/photos/writer-profile-headshots/chris.jpg" border="0" align="middle"> CHRIS BROWN</a><br>
  Follow Chris on twitter: <a href="https://twitter.com/ChrisBrownBills" target="_blank">@ChrisBrownBills</a><br><br>
  
  
  
  
  

  
  
  
  <a href="http://blogs.buffalobills.com/author/johnmurphyshow/"><img src="http://prod.static.bills.clubs.nfl.com//assets/images/imported/BUF/photos/writer-profile-headshots/murph.jpg" border="0" align="middle"> JOHN MURPHY</a><br>
  Follow Murph on twitter: <a href="https://twitter.com/JohnMurphyShow" target="_blank">@JohnMurphyShow</a><br><br>
 
</p>



</div>
		
			</div></div></li>

			<li id="media_image-21" class="widget widget_media_image"><div class="widget-wrp-1"><div class="widget-wrp-2"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="http://prod.static.bills.clubs.nfl.com/assets/clubimages/line.jpg" alt="" width="300" height="1" />
			</div></div></li>
		
			<li id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrp-1"><div class="widget-wrp-2">		
				<div class="widgettitle-wrp-1"><div class="widgettitle-wrp-2"><h3 class="widgettitle">RECENT POSTS:</h3></div></div>
		<ul>
					<li>
				<a href="http://blogs.buffalobills.com/2017/10/22/opponents-playing-coverage-vs-tyrod/">Opponents playing coverage vs.&nbsp;Tyrod</a>
						</li>
					<li>
				<a href="http://blogs.buffalobills.com/2017/10/22/buffalo-d-watching-for-no-huddle-vs-bucs/">Buffalo &#8216;D&#8217; watching for no huddle vs.&nbsp;Bucs</a>
						</li>
					<li>
				<a href="http://blogs.buffalobills.com/2017/10/22/bills-are-top-10-in-pass-pressure/">Bills are top 10 in pass&nbsp;pressure</a>
						</li>
					<li>
				<a href="http://blogs.buffalobills.com/2017/10/22/buffalo-best-in-league-in-pre-snap-penalties/">Buffalo best in league in pre-snap&nbsp;penalties</a>
						</li>
					<li>
				<a href="http://blogs.buffalobills.com/2017/10/22/bills-out-to-end-one-0-for-this-season/">Bills out to end one 0-for this&nbsp;season</a>
						</li>
				</ul>
		
			</div></div></li>
		
			<li id="media_image-13" class="widget widget_media_image"><div class="widget-wrp-1"><div class="widget-wrp-2"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="http://prod.static.bills.clubs.nfl.com/assets/clubimages/line.jpg" alt="" width="300" height="1" />
			</div></div></li>
			
			<li id="search" class="widget widget_search"><div class="widget-wrp-1"><div class="widget-wrp-2">				
				<div class="widgettitle-wrp-1"><div class="widgettitle-wrp-2"><h3 class="widgettitle"><label for="s">SEARCH BLOG:</label></h3></div></div>
				<form id="searchform" class="blog-search" method="get" action="http://blogs.buffalobills.com">
					<div>
						<input id="s" name="s" type="text" class="text" value="" size="10" tabindex="1" />
						<input type="submit" class="button" value="Find" tabindex="2" />
					</div>
				</form>
			
			</div></div></li>

			<li id="media_image-15" class="widget widget_media_image"><div class="widget-wrp-1"><div class="widget-wrp-2"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="http://prod.static.bills.clubs.nfl.com/assets/clubimages/line.jpg" alt="" width="300" height="1" />
			</div></div></li>

			<li id="text-3" class="widget widget_text"><div class="widget-wrp-1"><div class="widget-wrp-2">			<div class="textwidget"><p align="center"><img src="http://www.buffalobills.com/assets/img/draft-page/getinthegame.jpg" width="300" height="56" border="0" /></p>
<p align="center"><a href="http://www.facebook.com/BuffaloBills"><img src="http://www.buffalobills.com/assets/img/draft-page/facebook-button.png" border="0" width="70" /></a> <a href="http://twitter.com/buffalobills"><img src="http://www.buffalobills.com/assets/img/draft-page/twitter-button.png" border="0" width="70" /></a> <a href="https://plus.google.com/u/0/b/114483200906346220024/114483200906346220024/#114483200906346220024/posts"><img src="http://www.buffalobills.com/assets/img/draft-page/google-button.png" border="0" width="70" /></a> <a href="http://pinterest.com/buffalobills/"><img src="http://www.buffalobills.com/assets/img/draft-page/pinterest-button.png" border="0" width="70" /></a></p></div>
		
			</div></div></li>

			<li id="media_image-16" class="widget widget_media_image"><div class="widget-wrp-1"><div class="widget-wrp-2"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="http://prod.static.bills.clubs.nfl.com/assets/clubimages/line.jpg" alt="" width="300" height="1" />
			</div></div></li>

			<li id="media_image-7" class="widget widget_media_image"><div class="widget-wrp-1"><div class="widget-wrp-2"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://nfl.csharmony.epsilon.com/pc/clubs/bills/Account/" class="" rel="" target=""><img width="600" height="223" src="https://nflbills.files.wordpress.com/2017/08/bills-buzz.jpg" class="image wp-image-49192 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://nflbills.files.wordpress.com/2017/08/bills-buzz.jpg 600w, https://nflbills.files.wordpress.com/2017/08/bills-buzz.jpg?w=150&amp;h=56 150w, https://nflbills.files.wordpress.com/2017/08/bills-buzz.jpg?w=300&amp;h=112 300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="49192" data-permalink="http://blogs.buffalobills.com/bills-buzz/" data-orig-file="https://nflbills.files.wordpress.com/2017/08/bills-buzz.jpg" data-orig-size="600,223" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bills Buzz" data-image-description="" data-medium-file="https://nflbills.files.wordpress.com/2017/08/bills-buzz.jpg?w=300" data-large-file="https://nflbills.files.wordpress.com/2017/08/bills-buzz.jpg?w=600" /></a>
			</div></div></li>

			<li id="media_image-17" class="widget widget_media_image"><div class="widget-wrp-1"><div class="widget-wrp-2"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="http://prod.static.bills.clubs.nfl.com/assets/clubimages/line.jpg" alt="" width="300" height="1" />
			</div></div></li>

			<li id="rss-2" class="widget widget_rss"><div class="widget-wrp-1"><div class="widget-wrp-2">
				<div class="widgettitle-wrp-1"><div class="widgettitle-wrp-2"><h3 class="widgettitle"><a class="rsswidget" href="http://www.buffalobills.com/cda-web/rss-module.htm?tagName=news" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.buffalobills.com" title="News from the Buffalo Bills">NEWS FROM BUFFALOBILLS.COM</a></h3></div></div>
<ul><li><a class='rsswidget' href='http://www.buffalobills.com/news/article-1/Bills-squeak-past-Bucs-30-27/c9352095-2f98-477a-b3a6-43e134a79a00' title='Coming back after the Bye Week, the Bills pulled past the Bucs to come away with the win.'>Bills squeak past Bucs 30-27</a></li><li><a class='rsswidget' href='http://www.buffalobills.com/news/article-1/WRs-Matthews-and-Thompson-active-for-Bills/3f7f2999-c9fb-458a-9a8c-d789ccffee20' title='WR Jordan Matthews returns to Buffalo&#039;s lineup today much earlier than expected, and will be joined by a new addition at receiver against Tampa Bay.'>WRs Matthews and Thompson active for Bills</a></li><li><a class='rsswidget' href='http://www.buffalobills.com/news/article-1/Bills-Today-White-one-of-the-leagues-rising-starts/64d71784-459b-4566-bc90-d896aa08ce0c' title='Here&#039;s the Bills news of note for Oct. 22nd.'>Bills Today: White one of the league&#039;s rising starts</a></li><li><a class='rsswidget' href='http://www.buffalobills.com/news/article-1/Kim-Pegula-receives-honor-at-Council-of-Korean-Americans-National-Summit/5d2f84e7-f1f8-4daa-a726-ee05d5e25332' title='Buffalo Bills Owner Kim Pegula was an honored guest at the third annual Council of Korean Americans National Summit and Gala on Saturday evening.'>Kim Pegula receives honor at Council of Korean Americans National Summit</a></li><li><a class='rsswidget' href='http://www.buffalobills.com/news/article-1/What-theyre-saying-Bills-Buccaneers-game-predictions/8954e62c-0dfe-4478-9961-b760fa69204c' title='The Bills are looking to win their third home game of the season when they host Tampa Bay on Sunday. Find out who national media predict will win this contest.'>What they&#039;re saying: Bills-Buccaneers game predictions</a></li><li><a class='rsswidget' href='http://www.buffalobills.com/news/article-1/How-to-watch-Buccaneers-vs-Bills/576520ed-4fda-4d6f-a95a-d3ce1657052a' title='Bills fans, whether you’re in Western New York or elsewhere, you’ll be able to follow the Bills as they take on the Buccaneers at New Era Field.'>How to watch Buccaneers vs. Bills</a></li><li><a class='rsswidget' href='http://www.buffalobills.com/news/article-1/Top-10-reasons-to-catch-the-Bills-game-this-weekend/8f2a8d78-863e-442a-aa61-55bdf81d9502' title='As the Bills get ready for their Week 7 matchup against the Buccaneers, here&#039;s the top 10 reasons why you should catch the game.'>Top 10 reasons to catch the Bills game this weekend</a></li><li><a class='rsswidget' href='http://www.buffalobills.com/news/article-1/Bills-Today-Winston-gives-a-ton-of-credit-to-Bills-defense/e43f39b4-fda3-4f79-b3cf-991da84ff801' title='Here&#039;s the Bills news of note for Oct. 21st.'>Bills Today: Winston gives a ton of credit to Bills defense</a></li><li><a class='rsswidget' href='http://www.buffalobills.com/news/article-1/Scouting-Report---Week-7---Bills-vs-Buccaneers/f5f4df25-d5c1-4907-8d6d-a1dc640a5c77' title='Running the football successfully could almost guarantee victory for the Bills based on the recent fortunes of the Buccaneers.'>Scouting Report - Week 7 - Bills vs. Buccaneers</a></li><li><a class='rsswidget' href='http://www.buffalobills.com/news/article-1/Quick-Hits-Glenn-Matthews-put-together-good-weeks/ae8f545e-ab1d-4646-9ac0-d331be2d14bf' title='Cordy Glenn and Jordan Matthews have been a part of practice all week, enhancing their chances of being in the lineup on Sunday.'>Quick Hits: Glenn, Matthews put together good weeks</a></li></ul>
			</div></div></li>

			<li id="twitter-4" class="widget widget_twitter"><div class="widget-wrp-1"><div class="widget-wrp-2">
				<div class="widgettitle-wrp-1"><div class="widgettitle-wrp-2"><h3 class="widgettitle"><a href='http://twitter.com/buffalobills'>Twitter Updates</a></h3></div></div>
<ul class='tweets'>
			<li>
				Mood. <a href='http://twitter.com/search?q=%23GoBills'>#GoBills</a> <a href="https://t.co/OgEyGvT202" rel="nofollow">https://t.co/OgEyGvT202</a> 				<a href="http://twitter.com/buffalobills/statuses/922223620570734592" class="timesince">18&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				The longest eight seconds ever. <a href='http://twitter.com/search?q=%23GoBills'>#GoBills</a> <a href="https://twitter.com/NFL/status/922193774716977152"> twitter.com/NFL/status/922…</a> 				<a href="http://twitter.com/buffalobills/statuses/922221095960358913" class="timesince">28&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				There&#039;s only one way to celebrate your first TD as a Bill. 🙌 <a href='http://twitter.com/search?q=%23GoBills'>#GoBills</a> <a href="https://t.co/G8H1GqNcVG" rel="nofollow">https://t.co/G8H1GqNcVG</a> 				<a href="http://twitter.com/buffalobills/statuses/922219006202966019" class="timesince">36&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/SnapFlow50'>SnapFlow50</a>: <a href='http://twitter.com/search?q=%23HauschMoney'>#HauschMoney</a> is MONEY!! What a great team win today!! <a href='http://twitter.com/search?q=%23BillsMafia'>#BillsMafia</a> 				<a href="http://twitter.com/buffalobills/statuses/922216018914758657" class="timesince">48&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				4-2. <a href='http://twitter.com/search?q=%23GoBills'>#GoBills</a>

Top game photos: <a href="http://bufbills.co/sPKm3t"> bufbills.co/sPKm3t</a> <a href="https://t.co/hAVqHverIN" rel="nofollow">https://t.co/hAVqHverIN</a> 				<a href="http://twitter.com/buffalobills/statuses/922211992420737024" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			</ul>
			</div></div></li>

			<li id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrp-1"><div class="widget-wrp-2">
				<div class="widgettitle-wrp-1"><div class="widgettitle-wrp-2"><h3 class="widgettitle">Follow me on Twitter</h3></div></div>
<a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-widget-id="">My Tweets</a>
			</div></div></li>

			<li id="media_image-19" class="widget widget_media_image"><div class="widget-wrp-1"><div class="widget-wrp-2"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="http://prod.static.bills.clubs.nfl.com/assets/clubimages/line.jpg" alt="" width="300" height="1" />
			</div></div></li>

			<li id="media_image-14" class="widget widget_media_image"><div class="widget-wrp-1"><div class="widget-wrp-2"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="http://prod.static.bills.clubs.nfl.com/assets/clubimages/line.jpg" alt="" width="300" height="1" />
			</div></div></li>
<li id="ad-right2">
	<style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#300x100-blog_element1
{
  width:300px;
}

#300x100-blog_c1283246451794
{
  width:300px;
  min-height:100px;
  height:auto !important;
  height:100px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#300x100-blog_c1283246451794{background-color: transparent; min-height:0;}</style><div id="300x100-blog_element1"><div class="iw_component" id="300x100-blog_c1283246451794"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adi" data-width="300" data-height="100" data-suite="team.buf" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div></li>

			<li id="media_image-20" class="widget widget_media_image"><div class="widget-wrp-1"><div class="widget-wrp-2"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="http://prod.static.bills.clubs.nfl.com/assets/clubimages/line.jpg" alt="" width="300" height="1" />
			</div></div></li>

			<li id="archives-2" class="widget widget_archive"><div class="widget-wrp-1"><div class="widget-wrp-2">
				<div class="widgettitle-wrp-1"><div class="widgettitle-wrp-2"><h3 class="widgettitle">ARCHIVES:</h3></div></div>
		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES:</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://blogs.buffalobills.com/2017/10/'> October 2017 &nbsp;(51)</option>
	<option value='http://blogs.buffalobills.com/2017/09/'> September 2017 &nbsp;(78)</option>
	<option value='http://blogs.buffalobills.com/2017/08/'> August 2017 &nbsp;(36)</option>
	<option value='http://blogs.buffalobills.com/2017/07/'> July 2017 &nbsp;(18)</option>
	<option value='http://blogs.buffalobills.com/2017/06/'> June 2017 &nbsp;(18)</option>
	<option value='http://blogs.buffalobills.com/2017/05/'> May 2017 &nbsp;(20)</option>
	<option value='http://blogs.buffalobills.com/2017/04/'> April 2017 &nbsp;(27)</option>
	<option value='http://blogs.buffalobills.com/2017/03/'> March 2017 &nbsp;(34)</option>
	<option value='http://blogs.buffalobills.com/2017/02/'> February 2017 &nbsp;(27)</option>
	<option value='http://blogs.buffalobills.com/2017/01/'> January 2017 &nbsp;(34)</option>
	<option value='http://blogs.buffalobills.com/2016/12/'> December 2016 &nbsp;(93)</option>
	<option value='http://blogs.buffalobills.com/2016/11/'> November 2016 &nbsp;(77)</option>
	<option value='http://blogs.buffalobills.com/2016/10/'> October 2016 &nbsp;(122)</option>
	<option value='http://blogs.buffalobills.com/2016/09/'> September 2016 &nbsp;(112)</option>
	<option value='http://blogs.buffalobills.com/2016/08/'> August 2016 &nbsp;(69)</option>
	<option value='http://blogs.buffalobills.com/2016/07/'> July 2016 &nbsp;(45)</option>
	<option value='http://blogs.buffalobills.com/2016/06/'> June 2016 &nbsp;(56)</option>
	<option value='http://blogs.buffalobills.com/2016/05/'> May 2016 &nbsp;(73)</option>
	<option value='http://blogs.buffalobills.com/2016/04/'> April 2016 &nbsp;(94)</option>
	<option value='http://blogs.buffalobills.com/2016/03/'> March 2016 &nbsp;(67)</option>
	<option value='http://blogs.buffalobills.com/2016/02/'> February 2016 &nbsp;(64)</option>
	<option value='http://blogs.buffalobills.com/2016/01/'> January 2016 &nbsp;(83)</option>
	<option value='http://blogs.buffalobills.com/2015/12/'> December 2015 &nbsp;(165)</option>
	<option value='http://blogs.buffalobills.com/2015/11/'> November 2015 &nbsp;(156)</option>
	<option value='http://blogs.buffalobills.com/2015/10/'> October 2015 &nbsp;(132)</option>
	<option value='http://blogs.buffalobills.com/2015/09/'> September 2015 &nbsp;(163)</option>
	<option value='http://blogs.buffalobills.com/2015/08/'> August 2015 &nbsp;(137)</option>
	<option value='http://blogs.buffalobills.com/2015/07/'> July 2015 &nbsp;(55)</option>
	<option value='http://blogs.buffalobills.com/2015/06/'> June 2015 &nbsp;(69)</option>
	<option value='http://blogs.buffalobills.com/2015/05/'> May 2015 &nbsp;(79)</option>
	<option value='http://blogs.buffalobills.com/2015/04/'> April 2015 &nbsp;(93)</option>
	<option value='http://blogs.buffalobills.com/2015/03/'> March 2015 &nbsp;(105)</option>
	<option value='http://blogs.buffalobills.com/2015/02/'> February 2015 &nbsp;(81)</option>
	<option value='http://blogs.buffalobills.com/2015/01/'> January 2015 &nbsp;(86)</option>
	<option value='http://blogs.buffalobills.com/2014/12/'> December 2014 &nbsp;(159)</option>
	<option value='http://blogs.buffalobills.com/2014/11/'> November 2014 &nbsp;(179)</option>
	<option value='http://blogs.buffalobills.com/2014/10/'> October 2014 &nbsp;(188)</option>
	<option value='http://blogs.buffalobills.com/2014/09/'> September 2014 &nbsp;(190)</option>
	<option value='http://blogs.buffalobills.com/2014/08/'> August 2014 &nbsp;(154)</option>
	<option value='http://blogs.buffalobills.com/2014/07/'> July 2014 &nbsp;(103)</option>
	<option value='http://blogs.buffalobills.com/2014/06/'> June 2014 &nbsp;(86)</option>
	<option value='http://blogs.buffalobills.com/2014/05/'> May 2014 &nbsp;(149)</option>
	<option value='http://blogs.buffalobills.com/2014/04/'> April 2014 &nbsp;(137)</option>
	<option value='http://blogs.buffalobills.com/2014/03/'> March 2014 &nbsp;(163)</option>
	<option value='http://blogs.buffalobills.com/2014/02/'> February 2014 &nbsp;(154)</option>
	<option value='http://blogs.buffalobills.com/2014/01/'> January 2014 &nbsp;(179)</option>
	<option value='http://blogs.buffalobills.com/2013/12/'> December 2013 &nbsp;(249)</option>
	<option value='http://blogs.buffalobills.com/2013/11/'> November 2013 &nbsp;(237)</option>
	<option value='http://blogs.buffalobills.com/2013/10/'> October 2013 &nbsp;(309)</option>
	<option value='http://blogs.buffalobills.com/2013/09/'> September 2013 &nbsp;(289)</option>
	<option value='http://blogs.buffalobills.com/2013/08/'> August 2013 &nbsp;(256)</option>
	<option value='http://blogs.buffalobills.com/2013/07/'> July 2013 &nbsp;(141)</option>
	<option value='http://blogs.buffalobills.com/2013/06/'> June 2013 &nbsp;(96)</option>
	<option value='http://blogs.buffalobills.com/2013/05/'> May 2013 &nbsp;(145)</option>
	<option value='http://blogs.buffalobills.com/2013/04/'> April 2013 &nbsp;(186)</option>
	<option value='http://blogs.buffalobills.com/2013/03/'> March 2013 &nbsp;(183)</option>
	<option value='http://blogs.buffalobills.com/2013/02/'> February 2013 &nbsp;(179)</option>
	<option value='http://blogs.buffalobills.com/2013/01/'> January 2013 &nbsp;(191)</option>
	<option value='http://blogs.buffalobills.com/2012/12/'> December 2012 &nbsp;(283)</option>
	<option value='http://blogs.buffalobills.com/2012/11/'> November 2012 &nbsp;(286)</option>
	<option value='http://blogs.buffalobills.com/2012/10/'> October 2012 &nbsp;(267)</option>
	<option value='http://blogs.buffalobills.com/2012/09/'> September 2012 &nbsp;(285)</option>
	<option value='http://blogs.buffalobills.com/2012/08/'> August 2012 &nbsp;(275)</option>
	<option value='http://blogs.buffalobills.com/2012/07/'> July 2012 &nbsp;(146)</option>
	<option value='http://blogs.buffalobills.com/2012/06/'> June 2012 &nbsp;(144)</option>
	<option value='http://blogs.buffalobills.com/2012/05/'> May 2012 &nbsp;(130)</option>
	<option value='http://blogs.buffalobills.com/2012/04/'> April 2012 &nbsp;(153)</option>
	<option value='http://blogs.buffalobills.com/2012/03/'> March 2012 &nbsp;(155)</option>
	<option value='http://blogs.buffalobills.com/2012/02/'> February 2012 &nbsp;(184)</option>
	<option value='http://blogs.buffalobills.com/2012/01/'> January 2012 &nbsp;(138)</option>
	<option value='http://blogs.buffalobills.com/2011/12/'> December 2011 &nbsp;(243)</option>
	<option value='http://blogs.buffalobills.com/2011/11/'> November 2011 &nbsp;(279)</option>
	<option value='http://blogs.buffalobills.com/2011/10/'> October 2011 &nbsp;(249)</option>
	<option value='http://blogs.buffalobills.com/2011/09/'> September 2011 &nbsp;(261)</option>
	<option value='http://blogs.buffalobills.com/2011/08/'> August 2011 &nbsp;(290)</option>
	<option value='http://blogs.buffalobills.com/2011/07/'> July 2011 &nbsp;(143)</option>
	<option value='http://blogs.buffalobills.com/2011/06/'> June 2011 &nbsp;(119)</option>
	<option value='http://blogs.buffalobills.com/2011/05/'> May 2011 &nbsp;(108)</option>
	<option value='http://blogs.buffalobills.com/2011/04/'> April 2011 &nbsp;(121)</option>
	<option value='http://blogs.buffalobills.com/2011/03/'> March 2011 &nbsp;(153)</option>
	<option value='http://blogs.buffalobills.com/2011/02/'> February 2011 &nbsp;(127)</option>
	<option value='http://blogs.buffalobills.com/2011/01/'> January 2011 &nbsp;(132)</option>
	<option value='http://blogs.buffalobills.com/2010/12/'> December 2010 &nbsp;(227)</option>
	<option value='http://blogs.buffalobills.com/2010/11/'> November 2010 &nbsp;(225)</option>
	<option value='http://blogs.buffalobills.com/2010/10/'> October 2010 &nbsp;(182)</option>
	<option value='http://blogs.buffalobills.com/2010/09/'> September 2010 &nbsp;(212)</option>
	<option value='http://blogs.buffalobills.com/2010/08/'> August 2010 &nbsp;(236)</option>
	<option value='http://blogs.buffalobills.com/2010/07/'> July 2010 &nbsp;(106)</option>
	<option value='http://blogs.buffalobills.com/2010/06/'> June 2010 &nbsp;(110)</option>
	<option value='http://blogs.buffalobills.com/2010/05/'> May 2010 &nbsp;(113)</option>
	<option value='http://blogs.buffalobills.com/2010/04/'> April 2010 &nbsp;(176)</option>
	<option value='http://blogs.buffalobills.com/2010/03/'> March 2010 &nbsp;(178)</option>
	<option value='http://blogs.buffalobills.com/2010/02/'> February 2010 &nbsp;(135)</option>
	<option value='http://blogs.buffalobills.com/2010/01/'> January 2010 &nbsp;(160)</option>
	<option value='http://blogs.buffalobills.com/2009/12/'> December 2009 &nbsp;(198)</option>
	<option value='http://blogs.buffalobills.com/2009/11/'> November 2009 &nbsp;(225)</option>
	<option value='http://blogs.buffalobills.com/2009/10/'> October 2009 &nbsp;(254)</option>
	<option value='http://blogs.buffalobills.com/2009/09/'> September 2009 &nbsp;(210)</option>
	<option value='http://blogs.buffalobills.com/2009/08/'> August 2009 &nbsp;(204)</option>
	<option value='http://blogs.buffalobills.com/2009/07/'> July 2009 &nbsp;(177)</option>
	<option value='http://blogs.buffalobills.com/2009/06/'> June 2009 &nbsp;(88)</option>
	<option value='http://blogs.buffalobills.com/2009/05/'> May 2009 &nbsp;(103)</option>
	<option value='http://blogs.buffalobills.com/2009/04/'> April 2009 &nbsp;(116)</option>
	<option value='http://blogs.buffalobills.com/2009/03/'> March 2009 &nbsp;(146)</option>
	<option value='http://blogs.buffalobills.com/2009/02/'> February 2009 &nbsp;(161)</option>
	<option value='http://blogs.buffalobills.com/2009/01/'> January 2009 &nbsp;(99)</option>
	<option value='http://blogs.buffalobills.com/2008/12/'> December 2008 &nbsp;(147)</option>
	<option value='http://blogs.buffalobills.com/2008/11/'> November 2008 &nbsp;(185)</option>
	<option value='http://blogs.buffalobills.com/2008/10/'> October 2008 &nbsp;(185)</option>

		</select>
		
			</div></div></li>
<li id="ad-right3">
    
</li>
</ul>
</div>

</div>
</div>

<style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#footer-frag_element1
{
  width:980px;
}

#footer-frag_c1399540870093
{
  width:980px;
  min-height:260px;
  height:auto !important;
  height:260px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#footer-frag_c1399540870093{background-color: transparent; min-height:0;}</style><div id="footer-frag_element1"><div class="iw_component" id="footer-frag_c1399540870093"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="footer">
<div class="clearfix"><dl><dt>about us</dt><dd><a class="null" href="http://www.buffalobills.com/about-us/career-opportunities.html">Career Opportunities</a></dd><dd><a href="http://www.buffalobills.com/about-us/front-office.html">Front Office</a></dd><dd><a href="http://www.buffalobills.com/about-us/bills-partners.html">Bills Partners</a></dd><dd><a href="http://www.buffalobills.com/about-us/contact-us.html">Contact Us</a></dd><dd><a href="https://nfl.csharmony.epsilon.com/pc/clubs/bills/Account/">Email Newsletter</a></dd><dd><a href="http://www.buffalobills.com/about-us/privacy-policy.html">Privacy Policy</a></dd><dd><a href="http://www.buffalobills.com/about-us/wifi-terms-of-service.html">WiFi Terms of Service</a><br /><a href="http://www.buffalobills.com/about-us/truth-in-lending.html">Truth In Lending</a><br /> <a href="http://www.buffalobills.com/about-us/accessibility.html">Accessibility</a></dd><dd><a href="http://www.buffalobills.com/about-us/advertise-with-us.html">Advertise With Us</a></dd><dd><a href="http://www.buffalobills.com/about-us/accessibility.html"></a></dd><dd><a href="http://www.buffalobills.com/about-us/accessibility.html"></a></dd><dd><a href="http://www.buffalobills.com/about-us/accessibility.html"></a></dd></dl><dl><dt>stadium</dt><dd><a href="http://www.buffalobills.com/stadium/index.html">Stadium Info</a></dd><dd><a href="http://prod.static.bills.clubs.nfl.com/assets/pdf/Bills-Stadium-Guide-2017.pdf">Stadium Guide</a></dd><dd><a href="http://www.buffalobills.com/stadium/directions.html">Directions and Parking</a></dd><dd><a href="http://www.buffalobills.com/stadium/permitted-prohibited-items.html">Permitted Items</a></dd><dd><a href="http://www.buffalobills.com/stadium/gameday-experience.html">Game Day Experience </a></dd><dd><a class="null" href="http://www.buffalobills.com/stadium/faqs.html">Stadium FAQ's</a></dd><dd><a href="http://www.buffalobills.com/stadium/code-of-conduct.html">Code of Conduct</a></dd><dd><a href="https://www.primesport.com/d/buffalobills?utm_source=buffalo_bills&amp;utm_medium=referral&amp;utm_content=gameday_experiences&amp;utm_campaign=buffalo_bills_footer_nav_menu">PrimeSport Packages</a></dd></dl><dl><dt>ticket center</dt><dd><a href="https://oss.ticketmaster.com/aps/bills/EN/account/login">Account Manager</a></dd><dd><a href="http://www.buffalobills.com/tickets/season-tickets.html">Season Tickets</a></dd><dd><a href="http://www.ticketmaster.com/artist/805905?CAMEFROM=CFC_BILLS_BBC_PFT" target="_blank">Individual Game Tickets</a></dd><dd><a href="http://www.buffalobills.com/tickets/group-tickets.html">Group Tickets</a></dd><dd><a href="http://www.buffalobills.com/tickets/club-seats.html">Premium Club Seats</a></dd><dd><a href="http://www.ticketexchangebyticketmaster.com/nfl/resaleorder/buffalo-bills-tickets/event/128?EID=128&amp;intcmp=tm107216&amp;wt.mc_id=NFL_TEAM_BUF_HOME_PG_TIX_CENTER_LINK">NFL TicketExchange</a></dd><dd><a href="http://www.ticketexchangebyticketmaster.com/nfl/resaleorder/buffalo-bills-tickets/event/128?EID=128&amp;intcmp=tm107216&amp;wt.mc_id=NFL_TEAM_BUF_HOME_PG_TIX_CENTER_LINK"></a></dd><dd><a href="https://www.primesport.com/d/buffalobills?utm_source=buffalo_bills&amp;utm_medium=referral&amp;utm_content=travel_packages&amp;utm_campaign=buffalo_bills_footer_nav_menu
">Bills Fan Travel</a></dd></dl><dl><dt>around the web</dt><dd><a href="http://www.shopthebills.com/?utm_source=bills&amp;utm_medium=web&amp;utm_content=footer" target="_blank">The Bills Store</a></dd><dd><a href="http://nflhealthandsafety.com/" target="_new">NFL Health &amp; Safety</a></dd><dd><a class="null" href="http://www.buffalobillsalumni.com/" target="_new">Alumni Foundation</a></dd><dd><a href="http://www.jimkellyfootballcamp.com/" target="_new">Jim Kelly Football Camp</a></dd><dd></dd>&nbsp;</dl></div>
<p>&copy;&nbsp;2017 The Buffalo Bills. All rights reserved</p>
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">// <![CDATA[
twttr.conversion.trackPid('l5yi1', { tw_sale_amount: 0, tw_order_quantity: 0 });
// ]]></script>
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="1" data-height="3" data-suite="team.buf" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
<script type="text/javascript">// <![CDATA[
    var __cho__ = {"pid":6072,"data":{"sku":"[SKU_VALUE]","pt":"[PT_VALUE]","keyword":"[KEYWORD_VALUE]","ss":"[SS_VALUE]","na":"[NA_VALUE]","sp":"[SP_VALUE]","pc":"[PC_VALUE]","puid2":"[PUID2_VALUE]","crt":"[CRT_VALUE]","op":"[OP_VALUE]"}};
    (function() {
        var c = document.createElement('script');
        c.type = 'text/javascript';
        c.async = true;
        c.src = document.location.protocol + '//cc.chango.com/static/o.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(c, s);
    })();
// ]]></script>
<!--SteelHouse Tracking Pixel--> <!-- INSTALL ON ALL PAGES OF SITE-->
<script type="text/javascript">// <![CDATA[
(function(){"use strict";var e=null,b="4.0.0",
n="11504",
additional="",
t,r,i;try{t=top.document.referer!==""?encodeURIComponent(top.document.referrer.substring(0,2048)):""}catch(o){t=document.referrer!==null?document.referrer.toString().substring(0,2048):""}try{r=window&&window.top&&document.location&&window.top.location===document.location?document.location:window&&window.top&&window.top.location&&""!==window.top.location?window.top.location:document.location}catch(u){r=document.location}try{i=parent.location.href!==""?encodeURIComponent(parent.location.href.toString().substring(0,2048)):""}catch(a){try{i=r!==null?encodeURIComponent(r.toString().substring(0,2048)):""}catch(f){i=""}}var l,c=document.createElement("script"),h=null,p=document.getElementsByTagName("script"),d=Number(p.length)-1,v=document.getElementsByTagName("script")[d];if(typeof l==="undefined"){l=Math.floor(Math.random()*1e17)}h="dx.steelhousemedia.com/spx?"+"dxver="+b+"&shaid="+n+"&tdr="+t+"&plh="+i+"&cb="+l+additional;c.type="text/javascript";c.src=("https:"===document.location.protocol?"https://":"http://")+h;v.parentNode.insertBefore(c,v)})()
// ]]></script>
<script type="text/javascript">// <![CDATA[
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68235305-1', 'auto');
  ga('send', 'pageview');
// ]]></script>
</div>
                    
                
            
        
    
    

</div>
</div></div>
</div>
</div>
</div>
</div>
</div>
<script language="javascript">
$(document).ready( function(){
s_analytics_prefix = 'Bills';
s_analytics_channel = 'blog';
s_analytics_hier = 'Bills|blog';
s_analytics_pageName = 'Bills:blog';
s_analytics_gf1 = 'empty';
s_analytics_prop19 = 'Opponents playing coverage vs. Tyrod';
s_analytics_prop41 = 'Inside The Bills';
s_analytics_prop42 = 'Opponents playing coverage vs. Tyrod';
s_analytics_prop43 = 'October 22, 2017';
s_analytics_prop44 = 'Inside the Bills,';
s_analytics_prop45 = 'Chris Brown';
s_analytics_eVar27 = s_analytics_prop41;
s_analytics_eVar28 = s_analytics_prop42;
s_analytics_eVar29 = s_analytics_prop43;
s_analytics_eVar30 = s_analytics_prop44;
s_analytics_eVar31 = s_analytics_prop45;
}); </script>
<script type="text/javascript" language="javascript" src="https://nflbills.wordpress.com/wp-content/themes/vip/nflclubsitescommon/config/nflbills/assets/misc.js?m=1338330371h"></script><!-- SiteCatalyst code version: H.17. Copyright 1997-2008 Omniture, Inc. More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="http://prod.static.bills.clubs.nfl.com/nfl-assets/js/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.bills.clubs.nfl.com/nfl-assets/js/s_code.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.bills.clubs.nfl.com/nfl-assets/js/nflcs-lib.js"></script>
<script language="JavaScript" type="text/javascript">
    /* sets reporting filters */
    s_analytics.linkInternalFilters='javascript:,buffalobills.com';
    /* You may give each page an identifying name, server, and channel on the next lines. */
    s_analytics.pageName="";
    s_analytics.server="";
    s_analytics.channel="";
    s_analytics.hier1="";
    s_analytics.pageType="";
    s_analytics.prop1="";
    s_analytics.prop2="";
    s_analytics.prop3="";
    s_analytics.prop4="";
    s_analytics.prop5="";
    /* Conversion Variables */
    s_analytics.campaign="";
    s_analytics.state="";
    s_analytics.zip="";
    s_analytics.events="";
    s_analytics.products="";
    s_analytics.purchaseID="";
    s_analytics.eVar1="";
    s_analytics.eVar2="";
    s_analytics.eVar3="";
    s_analytics.eVar4="";
    s_analytics.eVar5="";
</script>
<script language="JavaScript" type="text/javascript"><!--
    if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
//--></script>
<!-- /DO NOT REMOVE/ End SiteCatalyst code version: H.17. -->
<div data-adtype="adi" data-width="1" data-height="4" data-suite="team.buf" data-customparams="interstitial=true" data-cookie-duration="3" data-servicelist="INT,US" class="geo-interstitial interstitial_container modal-window jqmWindow"></div>
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    var section = document.URL.split('/')[3] || "homepage";
    _sf_async_config.sections = section; //CHANGE THIS Change this to your Section name
    _sf_async_config.authors = ''; //CHANGE THIS Change this to your Author name
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>


	<script type="text/javascript">
		window._define = window.define;
		window.define = null;
	</script>

	<!-- wpcom_wp_footer -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/blogs.buffalobills.com\/2017\/10\/22\/opponents-playing-coverage-vs-tyrod\/":49894};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/22/opponents-playing-coverage-vs-tyrod/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jksOwjAMRC9EMK3EZ4M4CjKJaZ0mbkjcFm5PWIBYdTUj288zsCRjR1ESBV/A0cyW0nPrywb+VnEyKUwdS4HAAxV4TDRRj+IC5ZVjT5rQDnBlsaALq1I2ypECC61wrZk5fQpVMSgYXsq2rADoIou5YYaIpYZUZ8aZcmZX2/5mKx/SWNTcA3KG0mNm6b5aoUs8N/tdezg1x3bn357Hcw0='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'5091146','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'5091146','v':'wpcom','tz':'-4','user_id':'0','post':'49894','subd':'nflbills'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=5091146&v=wpcomvt&tz=-4&user_id=0&post=49894&subd=nflbills&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdhaUV6MHBCdE1vS2QvdHg2eV94eStsTDQuRy95bm1DQ2lpXy5LRz9vQlpJWjBFa0QzTFNOVGsyVVJzM3VVZytRQVp6LSU2amFYdzJSUFouNDd1ZC0sOWgvdkZyST8wT2c2N0YtWWRdYU5fLkI2NDF+MHBFRi40N1AmJlEzUE42R242WlJTfDN0fERsQl82X3xCZDB1LC83Y1FpTl9danNmdn4tQllTZU5zYyV4ZmVRdkJzL2Q0SVZaM0pmL004THFEenJsLkZ1dnhzKz9HdWdBW3JuMGlYfixNZV10NDcmWzdTayUyYWk0cGlMN1s5Ky41OA=='}]);
_stq.push([ 'clickTrackerInit', '5091146', '49894' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
	<script type="text/javascript">
		window.define = window._define;
	</script>

</body></html>
<!--
	generated 33 seconds ago
	generated in 0.060 seconds
	served from batcache in 0.002 seconds
	expires in 267 seconds
-->
